<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Texas woman legally declared dead while still alive | FOX40</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://fox40.com/xmlrpc.php">

<script async type="text/javascript" id="bob_tag_loader">
	var page_url         = "https:\/\/fox40.com\/2019\/11\/09\/texas-woman-legally-declared-dead-while-still-alive",
		cats             = "National and World News",
		bob_story_author = "CNN Wire",
		bob_kw           = "",
		bob_desc         = "(CNN) &#8212; Sherry Ellis found out she was dead the day after Halloween. The 73-year-old from Magnolia, Texas, was picking up her prescription from Walgreens when her bank card was declined. She said she knew something was fishy because the card wasn&#8217;t but three months old. So she went to [&hellip;]",
		cat_data         = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc)  + "&story_author=" +  encodeURIComponent(bob_story_author) + "&page_url=" +  encodeURIComponent(page_url),
        bob_cb           = '1';

		bob_cb = ( ( new Date() ).getTime() + "" + Math.floor( Math.random() * 1000000 ) ).substr( 0, 16 );

	( function() {
		var bob_tag = document.createElement('script'),
			bts;

		bob_tag.type  = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id    = "bob_tag";
		bob_tag.src   = ( 'https:' === document.location.protocol ? 'https://' : 'http://' ) + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
		bts           = document.getElementsByTagName('script')[0];

		bts.parentNode.insertBefore(bob_tag, bts);
	} )();
</script>
<meta name="description" content="(CNN) -- Sherry Ellis found out she was dead the day after Halloween. The 73-year-old from Magnolia, Texas, was picking up her prescription from Walgreens when her bank card was declined. She said she knew something was fishy because the card wasn&#039;t but three months old." />
<meta name="keywords" content="national and world news," />
<meta name="google-site-verification" content="pEAA39qbZmsFbo1OYdrcD2kkfUYDT7oLEFC7LV1jK6c" />
<meta name="msvalidate.01" content="CF025016E43F4606C330D32D68846130" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-8","event":"dlReady","paragraphCount":15,"wordCount":496,"authorName":"CNN Wire","imageCount":0,"siteName":"FOX40","publishDateString":"Sat Nov 09 2019","originalContent":false,"classifyText":[],"categories":"National and World News"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-W25ZN5");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribfox40.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribfox40.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="FOX40 &raquo; Feed" href="https://fox40.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX40 &raquo; Comments Feed" href="https://fox40.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
<link rel="alternate" type="application/rss+xml" title="FOX40 &raquo; Texas woman legally declared dead while still&nbsp;alive Comments Feed" href="https://fox40.com/2019/11/09/texas-woman-legally-declared-dead-while-still-alive/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://fox40.com/2019/11/09/texas-woman-legally-declared-dead-while-still-alive/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1572020829h&ver=5.3-beta2-46407"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUe1ugzAMfKEFj6qs2o9pzxKIC2lDHMWGtm8/F8o+VA3xK3bsO5/PcEnGxyYMDhkaZnCeBepAzdkEX2ebb8ByC1j0Phba8AKKaCgKRoF+MCkMrY8MF+9alJljjo3gVZ4g0mGvo0afQIfYIKPZTaCaSFiyTdshGTlRZD/iNozXqqpDq9Vs5mzS+/tn+/izXMOaJRnVx1bD9qF2SddGOMIT/biazDFPTc4MKZB1KrMsStDbTKRP1TVuyb4eIn6zLzn3bLizGcEyL0ecr76yXiIWcwzWZ7iD72s+3jUUU+NtMOoE/U3+E97toQ1U28nqz/6jrA67t9dDVb2fvgAMSwZo?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMhV/IWspwd+KzdDWrqeuPTbqhT2+m3ogDIZCQ83HO0UtRmNzUzkA6yNwa1Ptn7QPttAAuJ4bEq14ycQQi62FDjXnACVQjqAIkFusxb3DfKZhmhOUvFoCLdVdVgfDxk84XkF56xqK54tASqDI1j4m0dXHFRvSr6euy0u39Ep9TPJpD33fG9KYLT7JeZfo='></script>
<script src='https://confiant-integrations.global.ssl.fastly.net/dsOXTihmBU_70HHUwmNf7qg_azA/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>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</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/prebid-1.0.js?m=1565704406h'></script>
<script src='https://r-login.wordpress.com/remote-login.php?m=1572447918h&#038;action=js&#038;host=fox40.com&#038;id=37181424&#038;t=1573355990&#038;back=https%3A%2F%2Ffox40.com%2F2019%2F11%2F09%2Ftexas-woman-legally-declared-dead-while-still-alive%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribfox40.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.fox40.com/fXH2d' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffox40.com%2F2019%2F11%2F09%2Ftexas-woman-legally-declared-dead-while-still-alive%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffox40.com%2F2019%2F11%2F09%2Ftexas-woman-legally-declared-dead-while-still-alive%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Texas woman legally declared dead while still alive" />
<meta property="og:url" content="https://fox40.com/2019/11/09/texas-woman-legally-declared-dead-while-still-alive/" />
<meta property="og:description" content="(CNN) -- Sherry Ellis found out she was dead the day after Halloween.

The 73-year-old from Magnolia, Texas, was picking up her prescription from Walgreens when her bank card was declined. She said she knew something was fishy because the card wasn&#039;t but three months old.

So she went to the bank, and after rounds of phone calls Ellis found out she had been declared dead by the Social Security Administration." />
<meta property="article:published_time" content="2019-11-10T01:24:23+00:00" />
<meta property="article:modified_time" content="2019-11-10T01:30:39+00:00" />
<meta property="og:site_name" content="FOX40" />
<meta property="og:image" content="https://tribfox40.files.wordpress.com/2019/11/gettyimages-52123754.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="528" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@FOX40" />
<meta name="twitter:site" content="@FOX40" />
<meta name="twitter:text:title" content="Texas woman legally declared dead while still&nbsp;alive" />
<meta name="twitter:image" content="https://tribfox40.files.wordpress.com/2019/11/gettyimages-52123754.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://www.facebook.com/fox40" />
<meta property="article:author" content="http://www.facebook.com/fox40" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/304bc7a489d23d4a6f7a47f2f47d90a3?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/304bc7a489d23d4a6f7a47f2f47d90a3?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/304bc7a489d23d4a6f7a47f2f47d90a3?s=114" />
<link rel='openid.server' href='https://fox40.com/?openidserver=1' />
<link rel='openid.delegate' href='https://fox40.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fox40.com/osd.xml" title="FOX40" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-fox40/newsroom.js'  );
</script>
	<meta name="word-count" content="496">
				<meta property="fb:pages" content="" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "1ec82e57-2c40-49ec-8343-688e55804456",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="FOX40" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Sacramento breaking news, weather, sports and social media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fox40.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/304bc7a489d23d4a6f7a47f2f47d90a3?s=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","nationalandworldnews");
 googletag.pubads().setTargeting("pid", "20191109texas-woman-legally-declared-dead-while-still-alive" );
 googletag.pubads().setTargeting("ContentID", "459627" );
 googletag.pubads().setTargeting("Site", "37181424" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.ktxl.news/nationalandworldnews", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.ktxl.news/nationalandworldnews", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.ktxl.news/nationalandworldnews", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.ktxl.news/nationalandworldnews", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.ktxl.news/nationalandworldnews", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.ktxl.news/nationalandworldnews", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.ktxl.news/nationalandworldnews", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.ktxl.news/nationalandworldnews", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.ktxl.news/nationalandworldnews", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.ktxl.news/nationalandworldnews", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.ktxl.news/nationalandworldnews", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'no' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://fox40.com/2019/11/09/texas-woman-legally-declared-dead-while-still-alive/amp/"><script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-459627 single-format-standard customizer-styles-applied KTXL highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W25ZN5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://fox40.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a href="https://fox40.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX40 TV Schedule <span class="text-small"></span></a>


																		<a class="btn btn-link" href="https://fox40.com/autos/">Autos</a>
										</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://fox40.com/contact/" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://fox40.com" title="FOX40" rel="home">FOX40</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-113967" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-113967"><a href="https://fox40.com/category/news/">News</a></li>
<li id="menu-item-113973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113973"><a href="https://fox40.com/category/morning/">Morning</a></li>
<li id="menu-item-113977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-113977"><a href="https://fox40.com/category/sports/">Sports</a></li>
<li id="menu-item-123217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123217"><a href="https://fox40.com/traffic/">Traffic</a></li>
<li id="menu-item-115350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115350"><a href="https://fox40.com/on-air/">Seen on FOX40</a></li>
<li id="menu-item-226078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226078"><a href="https://fox40.com/category/studio-40/">Studio40 Live</a></li>
<li id="menu-item-115604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115604"><a href="https://fox40.com/community-calendar/">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://fox40.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-clear "></i>
		<strong class="temp">58&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-clear "></i>
				</div>
				<div class="temp span4">
					<strong>58&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>44&deg;</strong></div>
					<div>High <strong>78&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					46&deg; <i class="icon-caret-right"></i> 76&deg;
					</div>
			</div>
						<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					47&deg; <i class="icon-caret-right"></i> 77&deg;
					</div>
			</div>
						<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					48&deg; <i class="icon-caret-right"></i> 75&deg;
					</div>
			</div>
						</div>
			<a href="https://fox40.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Texas woman legally declared dead while still&nbsp;alive</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 5:24 PM, November 9, 2019, by <a href="https://fox40.com/author/cnn-wire/" title="Posts by CNN Wire" class="author url fn" rel="author">CNN Wire</a>, </span><span class="updated-time">Updated at 05:30PM, November 9, 2019</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-459627" class="share-facebook sd-button share-icon" href="https://fox40.com/2019/11/09/texas-woman-legally-declared-dead-while-still-alive/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-459627" class="share-twitter sd-button share-icon" href="https://fox40.com/2019/11/09/texas-woman-legally-declared-dead-while-still-alive/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://fox40.com/2019/11/09/texas-woman-legally-declared-dead-while-still-alive/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://fox40.com/2019/11/09/texas-woman-legally-declared-dead-while-still-alive/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://fox40.com/2019/11/09/texas-woman-legally-declared-dead-while-still-alive/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://fox40.com/2019/11/09/texas-woman-legally-declared-dead-while-still-alive/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/ktxl/logo-gray.png" />
        	                        <article id="post-459627" class="post-459627 post type-post status-publish format-standard has-post-thumbnail hentry category-national-and-world-news">
	<div class="entry-content">

		
				<p>(CNN) &#8212; Sherry Ellis found out she was dead the day after Halloween.</p>
<p>The 73-year-old from Magnolia, Texas, was picking up her prescription from Walgreens when her bank card was declined. She said she knew something was fishy because the card wasn&#8217;t but three months old.</p>
<p>So she went to the bank, and after rounds of phone calls Ellis found out she had been <a href="https://money.cnn.com/2015/03/17/pf/social-security-dead/index.html" target="_blank" rel="noopener">declared dead by the Social Security Administration</a>.</p>
<p>&#8220;With my bank card declined everywhere, I can&#8217;t get gas, I can&#8217;t get money for food, I can&#8217;t do anything,&#8221; she said. &#8220;I don&#8217;t know how long I&#8217;d been dead before I found out.&#8221;</p>
<p>The <a href="https://oig.ssa.gov/newsroom/blog/march24-death-reports" target="_blank" rel="noopener">Office of the Inspector General said in 2016</a> the SSA sees fewer than 1,000 cases of mistaken death declarations a month. CNN has reached out to the SSA via email.</p>
<p>The OIG also said mistaken deaths can lead to mistaken benefit terminations and &#8220;cause severe financial hardship and distress&#8221; for people like Ellis. She told CNN Saturday a social security check, her Medicare and secondary insurance were put on hold. She takes 10 different medications for blood pressure, a stomach condition and heart issues that can cost up to $1,400 without insurance.</p>
<p>&#8220;Medicare says they can&#8217;t do anything until SSA resurrects me,&#8221; she said.</p>
<p>After getting the news of her death, Ellis traveled an hour out of her way to the nearest SSA office to rectify the problem. It became a slow process.</p>
<p>&#8220;The Medicare office told me it might take up to 45 days to resurrect me,&#8221; she said, adding that she was in limbo for the next week. She was given a letter that basically said she was alive, but her doctor and pharmacist weren&#8217;t able to take it because she was still classified as deceased in their systems.</p>
<p>&#8220;You&#8217;re dead to the world, but you&#8217;re not dead,&#8221; she said. &#8220;It&#8217;s a lonely feeling.&#8221;</p>
<p>Ellis&#8217; husband, Brian Ellis, told CNN he and his wife of 10 years live &#8220;paycheck to paycheck.&#8221;</p>
<p>&#8220;It&#8217;s been a struggle &#8230; We don&#8217;t have a lot of money, we depend on our paychecks.&#8221;</p>
<p>Ellis says she called local news station and <a href="https://abc13.com/health/woman-labeled-deceased-is-alive-and-cannot-receive-medication/5684685/" target="_blank" rel="noopener">CNN affiliate KTRK-TV</a> to tell her story and since then her bank card and secondary insurance were revived. She says she won&#8217;t know until Monday if she&#8217;s still legally dead. She told CNN she was confused as to why correcting this issue is such a hassle.</p>
<p>&#8220;I think in this day and time, if SSA finds out that they&#8217;ve made a mistake and they accidentally used someone&#8217;s social security on a death certificate, if it only took the click of a key to pronounce somebody dead, why can&#8217;t it take 30 minutes to make them alive?&#8221; she said. &#8220;Why can&#8217;t they reverse it just as quick?&#8221;</p>
<p><a href="https://faq.ssa.gov/en-US/Topic/article/KA-02917" target="_blank" rel="noopener">The SSA said on their website</a> that if someone thinks they&#8217;ve been incorrectly listed as deceased they should go to their local office as soon as possible and bring one piece of identification. This can be a passport, driver&#8217;s license or health insurance card.</p>

		




	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2019 <a href="http://ap.org" target="_blank" rel="nofollow">The Associated Press</a>. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://fox40.com/category/news/national-and-world-news/" rel="category tag">National and World News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://fox40.com/2019/11/09/texas-woman-legally-declared-dead-while-still-alive/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribfox40.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="459627" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='459627' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Texas woman legally declared dead while still&nbsp;alive" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Texas woman legally declared dead while still&nbsp;alive' class='required' />
		  		<input type="hidden" value="https://fox40.com/2019/11/09/texas-woman-legally-declared-dead-while-still-alive/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://fox40.com/2019/11/09/texas-woman-legally-declared-dead-while-still-alive/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="9984875d32" /><input type="hidden" name="_wp_http_referer" value="/2019/11/09/texas-woman-legally-declared-dead-while-still-alive/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="459627" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-459627" class="share-facebook sd-button share-icon" href="https://fox40.com/2019/11/09/texas-woman-legally-declared-dead-while-still-alive/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-459627" class="share-twitter sd-button share-icon" href="https://fox40.com/2019/11/09/texas-woman-legally-declared-dead-while-still-alive/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://fox40.com/2019/11/09/texas-woman-legally-declared-dead-while-still-alive/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://fox40.com/2019/11/09/texas-woman-legally-declared-dead-while-still-alive/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://fox40.com/2019/11/09/texas-woman-legally-declared-dead-while-still-alive/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://fox40.com/2019/11/09/texas-woman-legally-declared-dead-while-still-alive/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom">


			<a href="https://fox40.com/home"
			class="station-promo"
			style="background-image:url( https://tribfox40.files.wordpress.com/2019/02/this-isnt-home.png?w=770&#038;h=432&#038;crop=1 )">
	<span class="overlay">
  	<h3>This Isn&#8217;t Home</h3>
	<p><p>FOX40’s first-ever documentary follows two families as they try to navigate homelessness in Sacramento. Click here to watch and learn how you can support homeless children in the city.</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story has-video">
	<a class="story-image" href="https://fox40.com/2019/11/09/a-buffalo-wild-wings-manager-dies-11-employees-hospitalized-after-being-exposed-to-toxic-fumes-in-kitchen/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribfox40.files.wordpress.com/2019/11/s116744532.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribfox40.files.wordpress.com/2019/11/s116744532.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribfox40.files.wordpress.com/2019/11/s116744532.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribfox40.files.wordpress.com/2019/11/s116744532.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribfox40.files.wordpress.com/2019/11/s116744532.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribfox40.files.wordpress.com/2019/11/s116744532.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribfox40.files.wordpress.com/2019/11/s116744532.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribfox40.files.wordpress.com/2019/11/s116744532.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox40.com/2019/11/09/a-buffalo-wild-wings-manager-dies-11-employees-hospitalized-after-being-exposed-to-toxic-fumes-in-kitchen/" rel="bookmark">A Buffalo Wild Wings manager dies, 11 employees hospitalized after being exposed to toxic fumes in&nbsp;kitchen</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://fox40.com/2019/11/07/buffalo-wild-wings-worker-dead-10-hospitalized-after-chemical-incident/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribfox40.files.wordpress.com/2019/11/gettyimages-963751724.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribfox40.files.wordpress.com/2019/11/gettyimages-963751724.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribfox40.files.wordpress.com/2019/11/gettyimages-963751724.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribfox40.files.wordpress.com/2019/11/gettyimages-963751724.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribfox40.files.wordpress.com/2019/11/gettyimages-963751724.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribfox40.files.wordpress.com/2019/11/gettyimages-963751724.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribfox40.files.wordpress.com/2019/11/gettyimages-963751724.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribfox40.files.wordpress.com/2019/11/gettyimages-963751724.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox40.com/2019/11/07/buffalo-wild-wings-worker-dead-10-hospitalized-after-chemical-incident/" rel="bookmark">Buffalo Wild Wings worker dead, 10 hospitalized after chemical&nbsp;incident</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://fox40.com/2019/11/06/womans-family-speaks-out-after-footage-released-from-her-shooting-death-in-carmichael/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribfox40.files.wordpress.com/2019/11/chanell-brown.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribfox40.files.wordpress.com/2019/11/chanell-brown.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribfox40.files.wordpress.com/2019/11/chanell-brown.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribfox40.files.wordpress.com/2019/11/chanell-brown.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribfox40.files.wordpress.com/2019/11/chanell-brown.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribfox40.files.wordpress.com/2019/11/chanell-brown.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribfox40.files.wordpress.com/2019/11/chanell-brown.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribfox40.files.wordpress.com/2019/11/chanell-brown.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox40.com/2019/11/06/womans-family-speaks-out-after-footage-released-from-her-shooting-death-in-carmichael/" rel="bookmark">Woman&#8217;s family speaks out after footage released from her shooting death in&nbsp;Carmichael</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://fox40.com/2019/11/06/sheriff-murder-suspects-who-fled-monterey-jail-arrested-by-customs-and-border-protection-officials/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribfox40.files.wordpress.com/2019/11/my-post-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribfox40.files.wordpress.com/2019/11/my-post-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribfox40.files.wordpress.com/2019/11/my-post-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribfox40.files.wordpress.com/2019/11/my-post-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribfox40.files.wordpress.com/2019/11/my-post-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribfox40.files.wordpress.com/2019/11/my-post-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribfox40.files.wordpress.com/2019/11/my-post-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribfox40.files.wordpress.com/2019/11/my-post-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox40.com/2019/11/06/sheriff-murder-suspects-who-fled-monterey-jail-arrested-by-customs-and-border-protection-officials/" rel="bookmark">Official: 2 escaped inmates arrested at US-Mexico&nbsp;border</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="https://fox40.com/2019/11/09/ny-regulator-vows-to-investigate-apple-card-for-sex-bias/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribfox40.files.wordpress.com/2019/11/ap_19313845141111.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribfox40.files.wordpress.com/2019/11/ap_19313845141111.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribfox40.files.wordpress.com/2019/11/ap_19313845141111.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribfox40.files.wordpress.com/2019/11/ap_19313845141111.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribfox40.files.wordpress.com/2019/11/ap_19313845141111.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribfox40.files.wordpress.com/2019/11/ap_19313845141111.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribfox40.files.wordpress.com/2019/11/ap_19313845141111.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribfox40.files.wordpress.com/2019/11/ap_19313845141111.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox40.com/2019/11/09/ny-regulator-vows-to-investigate-apple-card-for-sex-bias/" rel="bookmark">NY regulator vows to investigate Apple Card for sex&nbsp;bias</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://fox40.com/2019/11/09/facing-lawsuit-devos-erases-student-loans-for-1500/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribfox40.files.wordpress.com/2019/11/ap_19312713521339.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribfox40.files.wordpress.com/2019/11/ap_19312713521339.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribfox40.files.wordpress.com/2019/11/ap_19312713521339.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribfox40.files.wordpress.com/2019/11/ap_19312713521339.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribfox40.files.wordpress.com/2019/11/ap_19312713521339.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribfox40.files.wordpress.com/2019/11/ap_19312713521339.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribfox40.files.wordpress.com/2019/11/ap_19312713521339.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribfox40.files.wordpress.com/2019/11/ap_19312713521339.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox40.com/2019/11/09/facing-lawsuit-devos-erases-student-loans-for-1500/" rel="bookmark">Facing lawsuit, DeVos erases student loans for&nbsp;1,500</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://fox40.com/2019/11/09/man-sues-madonna-saying-her-1030-p-m-concert-start-is-too-late/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribfox40.files.wordpress.com/2019/11/gettyimages-138086618.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribfox40.files.wordpress.com/2019/11/gettyimages-138086618.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribfox40.files.wordpress.com/2019/11/gettyimages-138086618.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribfox40.files.wordpress.com/2019/11/gettyimages-138086618.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribfox40.files.wordpress.com/2019/11/gettyimages-138086618.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribfox40.files.wordpress.com/2019/11/gettyimages-138086618.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribfox40.files.wordpress.com/2019/11/gettyimages-138086618.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribfox40.files.wordpress.com/2019/11/gettyimages-138086618.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox40.com/2019/11/09/man-sues-madonna-saying-her-1030-p-m-concert-start-is-too-late/" rel="bookmark">Man sues Madonna, saying her 10:30 p.m. concert start is too&nbsp;late</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://fox40.com/2019/11/09/texas-woman-legally-declared-dead-while-still-alive/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://tribfox40.files.wordpress.com/2019/11/gettyimages-52123754.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://tribfox40.files.wordpress.com/2019/11/gettyimages-52123754.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribfox40.files.wordpress.com/2019/11/gettyimages-52123754.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribfox40.files.wordpress.com/2019/11/gettyimages-52123754.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://tribfox40.files.wordpress.com/2019/11/gettyimages-52123754.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribfox40.files.wordpress.com/2019/11/gettyimages-52123754.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribfox40.files.wordpress.com/2019/11/gettyimages-52123754.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribfox40.files.wordpress.com/2019/11/gettyimages-52123754.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox40.com/2019/11/09/texas-woman-legally-declared-dead-while-still-alive/" rel="bookmark">Texas woman legally declared dead while still&nbsp;alive</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="7a927c34-55b0-6524-dddc-6607cd0265b5"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=7a927c34-55b0-6524-dddc-6607cd0265b5&#038;tgt=2300" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox40.com/category/news/national-and-world-news/" title="View all posts in National and World News">National and World News</a> <a href="https://fox40.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox40.com/2019/10/26/father-of-vietnamese-woman-believed-dead-in-essex-truck-smugglers-said-this-was-a-safe-route/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribfox40.files.wordpress.com/2019/10/s116204732.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribfox40.files.wordpress.com/2019/10/s116204732.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribfox40.files.wordpress.com/2019/10/s116204732.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribfox40.files.wordpress.com/2019/10/s116204732.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribfox40.files.wordpress.com/2019/10/s116204732.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribfox40.files.wordpress.com/2019/10/s116204732.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribfox40.files.wordpress.com/2019/10/s116204732.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribfox40.files.wordpress.com/2019/10/s116204732.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribfox40.files.wordpress.com/2019/10/s116204732.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribfox40.files.wordpress.com/2019/10/s116204732.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox40.com/2019/10/26/father-of-vietnamese-woman-believed-dead-in-essex-truck-smugglers-said-this-was-a-safe-route/" rel="bookmark">Father of Vietnamese woman believed dead in Essex truck &#8212; Smugglers said this was a &#8216;safe&nbsp;route&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox40.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox40.com/2019/10/26/a-scam-targeting-americans-over-the-phone-has-resulted-in-millions-of-dollars-lost-to-hackers/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribfox40.files.wordpress.com/2019/05/gettyimages-653027122.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribfox40.files.wordpress.com/2019/05/gettyimages-653027122.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribfox40.files.wordpress.com/2019/05/gettyimages-653027122.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribfox40.files.wordpress.com/2019/05/gettyimages-653027122.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribfox40.files.wordpress.com/2019/05/gettyimages-653027122.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribfox40.files.wordpress.com/2019/05/gettyimages-653027122.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribfox40.files.wordpress.com/2019/05/gettyimages-653027122.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribfox40.files.wordpress.com/2019/05/gettyimages-653027122.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox40.com/2019/10/26/a-scam-targeting-americans-over-the-phone-has-resulted-in-millions-of-dollars-lost-to-hackers/" rel="bookmark">A scam targeting Americans over the phone has resulted in millions of dollars lost to&nbsp;hackers</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox40.com/category/news/national-and-world-news/" title="View all posts in National and World News">National and World News</a></div>
	
		<a class="story-image" href="https://fox40.com/2019/09/03/7th-west-texas-death-identified-truck-driver-in-heaven/"></a>
	<h4 class="entry-title"><a href="https://fox40.com/2019/09/03/7th-west-texas-death-identified-truck-driver-in-heaven/" rel="bookmark">7th West Texas Death Identified; &#8216;Truck Driver in&nbsp;Heaven&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox40.com/category/news/national-and-world-news/" title="View all posts in National and World News">National and World News</a></div>
	
		<a class="story-image" href="https://fox40.com/2019/11/05/a-13-year-old-boy-walked-for-6-hours-to-get-help-after-the-mormon-families-attack/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribfox40.files.wordpress.com/2019/11/s116620880-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribfox40.files.wordpress.com/2019/11/s116620880-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribfox40.files.wordpress.com/2019/11/s116620880-1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribfox40.files.wordpress.com/2019/11/s116620880-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribfox40.files.wordpress.com/2019/11/s116620880-1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribfox40.files.wordpress.com/2019/11/s116620880-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribfox40.files.wordpress.com/2019/11/s116620880-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribfox40.files.wordpress.com/2019/11/s116620880-1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribfox40.files.wordpress.com/2019/11/s116620880-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribfox40.files.wordpress.com/2019/11/s116620880-1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox40.com/2019/11/05/a-13-year-old-boy-walked-for-6-hours-to-get-help-after-the-mormon-families-attack/" rel="bookmark">A 13-year-old boy walked for 6 hours to get help after apparent ambush near&nbsp;border</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox40.com/category/news/national-and-world-news/" title="View all posts in National and World News">National and World News</a></div>
	
		<a class="story-image" href="https://fox40.com/2019/11/08/police-guided-by-suspect-find-body-of-missing-clark-atlanta-university-student/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribfox40.files.wordpress.com/2019/11/s116760258.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribfox40.files.wordpress.com/2019/11/s116760258.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribfox40.files.wordpress.com/2019/11/s116760258.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribfox40.files.wordpress.com/2019/11/s116760258.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribfox40.files.wordpress.com/2019/11/s116760258.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribfox40.files.wordpress.com/2019/11/s116760258.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribfox40.files.wordpress.com/2019/11/s116760258.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribfox40.files.wordpress.com/2019/11/s116760258.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribfox40.files.wordpress.com/2019/11/s116760258.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribfox40.files.wordpress.com/2019/11/s116760258.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox40.com/2019/11/08/police-guided-by-suspect-find-body-of-missing-clark-atlanta-university-student/" rel="bookmark">Police, guided by suspect, find body of missing Clark Atlanta University&nbsp;student</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox40.com/category/news/national-and-world-news/" title="View all posts in National and World News">National and World News</a> <a href="https://fox40.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox40.com/2019/11/05/woman-found-dead-in-ohio-was-killed-by-her-own-great-danes-police-say/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribfox40.files.wordpress.com/2019/11/191105040946-ohio-woman-mauled-by-dogs-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribfox40.files.wordpress.com/2019/11/191105040946-ohio-woman-mauled-by-dogs-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribfox40.files.wordpress.com/2019/11/191105040946-ohio-woman-mauled-by-dogs-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribfox40.files.wordpress.com/2019/11/191105040946-ohio-woman-mauled-by-dogs-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribfox40.files.wordpress.com/2019/11/191105040946-ohio-woman-mauled-by-dogs-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribfox40.files.wordpress.com/2019/11/191105040946-ohio-woman-mauled-by-dogs-live-video.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribfox40.files.wordpress.com/2019/11/191105040946-ohio-woman-mauled-by-dogs-live-video.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribfox40.files.wordpress.com/2019/11/191105040946-ohio-woman-mauled-by-dogs-live-video.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox40.com/2019/11/05/woman-found-dead-in-ohio-was-killed-by-her-own-great-danes-police-say/" rel="bookmark">Woman found dead in Ohio was killed by her own Great Danes, police&nbsp;say</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox40.com/category/news/national-and-world-news/" title="View all posts in National and World News">National and World News</a> <a href="https://fox40.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox40.com/2019/08/20/teen-honors-father-killed-in-afghanistan-with-special-senior-photos/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribfox40.files.wordpress.com/2019/08/promo390611253.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribfox40.files.wordpress.com/2019/08/promo390611253.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribfox40.files.wordpress.com/2019/08/promo390611253.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribfox40.files.wordpress.com/2019/08/promo390611253.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribfox40.files.wordpress.com/2019/08/promo390611253.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribfox40.files.wordpress.com/2019/08/promo390611253.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribfox40.files.wordpress.com/2019/08/promo390611253.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribfox40.files.wordpress.com/2019/08/promo390611253.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribfox40.files.wordpress.com/2019/08/promo390611253.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribfox40.files.wordpress.com/2019/08/promo390611253.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox40.com/2019/08/20/teen-honors-father-killed-in-afghanistan-with-special-senior-photos/" rel="bookmark">Teen Honors Father Killed in Afghanistan With Special Senior&nbsp;Photos</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox40.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox40.com/2019/09/11/this-is-childhood-cancer-mom-shares-heart-wrenching-photo-of-4-year-old-son-with-leukemia/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribfox40.files.wordpress.com/2019/09/s114080418.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribfox40.files.wordpress.com/2019/09/s114080418.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribfox40.files.wordpress.com/2019/09/s114080418.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribfox40.files.wordpress.com/2019/09/s114080418.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribfox40.files.wordpress.com/2019/09/s114080418.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribfox40.files.wordpress.com/2019/09/s114080418.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribfox40.files.wordpress.com/2019/09/s114080418.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribfox40.files.wordpress.com/2019/09/s114080418.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribfox40.files.wordpress.com/2019/09/s114080418.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribfox40.files.wordpress.com/2019/09/s114080418.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox40.com/2019/09/11/this-is-childhood-cancer-mom-shares-heart-wrenching-photo-of-4-year-old-son-with-leukemia/" rel="bookmark">‘This is Childhood Cancer’: Mom Shares Heart-Wrenching Photo of 4-Year-Old Son with&nbsp;Leukemia</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox40.com/category/news/national-and-world-news/" title="View all posts in National and World News">National and World News</a></div>
	
		<a class="story-image" href="https://fox40.com/2019/10/31/woman-found-dead-with-a-python-wrapped-around-her-neck-in-a-home-with-140-snakes/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribfox40.files.wordpress.com/2019/10/s116430940.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1"><noscript><img width="370" height="204" src="https://tribfox40.files.wordpress.com/2019/10/s116430940.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox40.com/2019/10/31/woman-found-dead-with-a-python-wrapped-around-her-neck-in-a-home-with-140-snakes/" rel="bookmark">Woman found dead with a python wrapped around her neck in a home with 140&nbsp;snakes</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox40.com/category/morning/lifestyle/" title="View all posts in Lifestyle">Lifestyle</a> <a href="https://fox40.com/category/news/national-and-world-news/" title="View all posts in National and World News">National and World News</a> <a href="https://fox40.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox40.com/2019/10/21/the-teenagers-so-addicted-to-cellphones-theyre-going-to-detox-centers/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribfox40.files.wordpress.com/2019/10/s115993694.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribfox40.files.wordpress.com/2019/10/s115993694.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribfox40.files.wordpress.com/2019/10/s115993694.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribfox40.files.wordpress.com/2019/10/s115993694.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribfox40.files.wordpress.com/2019/10/s115993694.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribfox40.files.wordpress.com/2019/10/s115993694.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribfox40.files.wordpress.com/2019/10/s115993694.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribfox40.files.wordpress.com/2019/10/s115993694.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribfox40.files.wordpress.com/2019/10/s115993694.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribfox40.files.wordpress.com/2019/10/s115993694.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox40.com/2019/10/21/the-teenagers-so-addicted-to-cellphones-theyre-going-to-detox-centers/" rel="bookmark">The teenagers so addicted to cellphones they&#8217;re going to detox&nbsp;centers</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox40.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox40.com/2019/10/02/former-dallas-cop-gets-10-years-for-killing-neighbor/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribfox40.files.wordpress.com/2019/10/amber-guyger.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribfox40.files.wordpress.com/2019/10/amber-guyger.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribfox40.files.wordpress.com/2019/10/amber-guyger.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribfox40.files.wordpress.com/2019/10/amber-guyger.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribfox40.files.wordpress.com/2019/10/amber-guyger.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribfox40.files.wordpress.com/2019/10/amber-guyger.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribfox40.files.wordpress.com/2019/10/amber-guyger.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribfox40.files.wordpress.com/2019/10/amber-guyger.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribfox40.files.wordpress.com/2019/10/amber-guyger.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribfox40.files.wordpress.com/2019/10/amber-guyger.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox40.com/2019/10/02/former-dallas-cop-gets-10-years-for-killing-neighbor/" rel="bookmark">Former Dallas Cop Gets 10 Years for Killing&nbsp;Neighbor</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox40.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox40.com/2019/08/22/93-year-old-woman-dies-from-broken-heart-syndrome-after-burglars-ransack-her-home/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribfox40.files.wordpress.com/2019/08/betty-munroe.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://tribfox40.files.wordpress.com/2019/08/betty-munroe.png?w=370&amp;h=204&amp;crop=1 370w, https://tribfox40.files.wordpress.com/2019/08/betty-munroe.png?w=740&amp;h=408&amp;crop=1 740w, https://tribfox40.files.wordpress.com/2019/08/betty-munroe.png?w=150&amp;h=83&amp;crop=1 150w, https://tribfox40.files.wordpress.com/2019/08/betty-munroe.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://tribfox40.files.wordpress.com/2019/08/betty-munroe.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribfox40.files.wordpress.com/2019/08/betty-munroe.png?w=370&amp;h=204&amp;crop=1 370w, https://tribfox40.files.wordpress.com/2019/08/betty-munroe.png?w=740&amp;h=408&amp;crop=1 740w, https://tribfox40.files.wordpress.com/2019/08/betty-munroe.png?w=150&amp;h=83&amp;crop=1 150w, https://tribfox40.files.wordpress.com/2019/08/betty-munroe.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox40.com/2019/08/22/93-year-old-woman-dies-from-broken-heart-syndrome-after-burglars-ransack-her-home/" rel="bookmark">93-Year-Old Woman Dies from Broken Heart Syndrome after Burglars Ransack Her&nbsp;Home</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox40.com/category/news/national-and-world-news/" title="View all posts in National and World News">National and World News</a> <a href="https://fox40.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox40.com/2019/10/05/mom-upset-after-teen-turned-away-from-homecoming-dance-for-wearing-a-jumpsuit/"><img width="320" height="180" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://tribfox40.files.wordpress.com/2019/10/se-010fr_cnna-st1-10000000056b6e53-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=320&amp;h=180&amp;crop=1" data-lazy-srcset="https://tribfox40.files.wordpress.com/2019/10/se-010fr_cnna-st1-10000000056b6e53-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all 320w, https://tribfox40.files.wordpress.com/2019/10/se-010fr_cnna-st1-10000000056b6e53-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribfox40.files.wordpress.com/2019/10/se-010fr_cnna-st1-10000000056b6e53-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" data-lazy-sizes="(max-width: 320px) 100vw, 320px"><noscript><img width="320" height="180" src="https://tribfox40.files.wordpress.com/2019/10/se-010fr_cnna-st1-10000000056b6e53-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=320&amp;h=180&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribfox40.files.wordpress.com/2019/10/se-010fr_cnna-st1-10000000056b6e53-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all 320w, https://tribfox40.files.wordpress.com/2019/10/se-010fr_cnna-st1-10000000056b6e53-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribfox40.files.wordpress.com/2019/10/se-010fr_cnna-st1-10000000056b6e53-320x180_700k-1-thumb.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox40.com/2019/10/05/mom-upset-after-teen-turned-away-from-homecoming-dance-for-wearing-a-jumpsuit/" rel="bookmark">Mom Upset after Teen Turned Away From Homecoming Dance for Wearing a&nbsp;Jumpsuit</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-115348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115348"><a href="https://play.google.com/store/apps/details?id=com.tribtv.ktxl2&#038;hl=en">Android App</a></li>
<li id="menu-item-115349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115349"><a href="https://itunes.apple.com/us/app/fox40-news-sacramento/id587592629?mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-131352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131352"><a href="https://fox40.com/2013/03/18/sign-up-for-breaking-news-alerts-from-fox40/">Breaking News Alerts</a></li>
</ul></div>
	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="http://www.facebook.com/fox40" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="http://twitter.com/FOX40" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
															<li>
							<a href="http://instagram.com/fox40news/" target="_blank">
								<i class="icon-instagram icon-4x"></i>Instagram							</a>
						</li>
									
				
								<li><a href="https://fox40.com/contact/"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/ktxl">
					Online Public File				</a> &bull;
			
			
			
				<a href="/terms-of-service">Terms of Service</a> &bull;
				<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;

				4655 Fruitridge Road Sacramento, CA 95820
				<br class="visible-phone"> &bull;
				Copyright &copy; 2019, KTXL
				<br class="visible-phone"> &bull;
				<a href="https://www.nexstar.tv/">Nexstar Broadcasting, Inc. | All Rights Reserved</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fox40.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
		</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "fox40.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fox40.com\/2019\/11\/09\/texas-woman-legally-declared-dead-while-still-alive\/":459627};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/11/09/texas-woman-legally-declared-dead-while-still-alive/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1572623339j'></script>
<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script>
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlOFy2zAIx19oWEuvWftlt2fBEqnlIqFJOKn79JNzaba7bK6V2yfbmN8fBAJzSmAlKkU1YYLE04uPxejJq1KGntG+9j47SJ5MpCNlis7Hl24sX0wLm/7O6UCBijn6ZFgssh7hwYzF9CJaNGOCIA65HbPCjKlQO6kirD7dAWK/FfqolcuSnJziILWyrfCB6S1QnFo5JoyFvWuPOP6cKM/dESuNurm214Qx2rmXt3s50GEKfWnFTzgn8VFLF3zcCl8+troPxIny5tQOU7TqJd4Af8zRAyzYeKYBI/Ks3q5FcEKjXPHqc8hnJwdTYsHab9h1O8O+P6temnjT1PUi3RkEnfPLgZEhkA7iPmtGW5wpVkOxkqmrs7jsmf+pfvNzRfk6ZPg+w+INX7unReRS5lJrkD/J7p8aV8PKtUFXxaHHbAKWuofrGyzbJdeBL79tjQp1wdnXtduapCgcGH02ZcClBR/PCv0I33f7b4/7/dPz8+P4CzVHaHQ='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("P9E8E02C6-91D2-46B6-936D-5A831A89151C","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 459627, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "national-and-world-news", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'37181424','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'37181424','v':'wpcom','tz':'-8','user_id':'0','post':'459627','subd':'tribfox40'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=37181424&v=wpcomvt&tz=-8&user_id=0&post=459627&subd=tribfox40&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcm5CR3l0Wm9wVUxbV1BGOXFod24waCs0N3RPUmcyblpiUi0zWncyRWUuenIwK3AmPTk1cWlIanlVMmkmNE5YJlhfOWVqM0NTXWxRR3RQbm0xRFJJPXl5YWhmL2w0eStuW250XTUlRDBtL2pnVTBaLStVVlpfcGpycWFOK2I1'}]);
_stq.push([ 'clickTrackerInit', '37181424', '459627' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 58 seconds ago
	generated in 0.205 seconds
	served from batcache in 0.002 seconds
	expires in 242 seconds
-->
