
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/fox40"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://fox40.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Black National Convention puts spotlight on police brutality","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Associated Press","description":"Black Lives Matter activists are holding their first Black National Convention Friday, a virtual event that will adopt a political agenda calling for slavery reparations, universal basic income, environmental justice and legislation that entirely re-imagines criminal justice reform.","publicationDate":"2020-08-27T14:23:33-07:00","lastModifiedDate":"2020-08-27T14:27:53-07:00","publicationDayOfWeek":"Thursday","categoryList":["National and World News","News"],"primaryCategory":"National and World News","tagList":[],"wordCount":769,"paragraphCount":19,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":566750,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":172633,"persistentId":"nxstrib-13-article-566750"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/fox40.com\/news\/national-and-world-news\/black-national-convention-puts-spotlight-on-police-brutality\/","ampUrl":"https:\/\/fox40.com\/news\/national-and-world-news\/black-national-convention-puts-spotlight-on-police-brutality\/amp\/","urlHostname":"https:\/\/fox40.com","urlSlug":"black-national-convention-puts-spotlight-on-police-brutality","directoryPath":["news","national-and-world-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"FOX40","callSign":"KTXL","domainName":"fox40.com","timeZone":"America\/Los_Angeles","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/fox40.com\/news\/national-and-world-news\/black-national-convention-puts-spotlight-on-police-brutality\/" || "";
var cats = "National and World News,News" || "";
var bob_kw = "" || "";
var bob_desc = "Black Lives Matter activists are holding their first Black National Convention Friday, a virtual event that will adopt a political agenda calling for slavery reparations, universal basic income, environmental justice and legislation that entirely re-imagines criminal justice reform." || "";
var bob_story_author = "Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "fox40.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-34133884-8","event":"dlReady","paragraphCount":19,"wordCount":769,"authorName":"Associated Press","imageCount":0,"siteName":"FOX40","publishDateString":"Thu Aug 27 2020","publishTimeString":"02:23 PM PDT","originalContent":false,"classifyText":[],"categories":"National and World News,News","primaryCategory":"National and World News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	

<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "1ec82e57-2c40-49ec-8343-688e55804456",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"FOX40","logo":{"@type":"ImageObject","url":"https:\/\/fox40.com\/wp-content\/uploads\/sites\/13\/2020\/02\/cropped-ktxl_logo-2.png"}},"name":"FOX40","description":"Black Lives Matter activists are holding their first Black National Convention Friday, a virtual event that will adopt a political agenda calling for slavery reparations, universal basic income, environmental justice and legislation that entirely re-imagines criminal justice reform.","headline":"Black National Convention puts spotlight on police brutality","datePublished":"2020-08-27T21:23:33+00:00","dateModified":"2020-08-27T21:27:53+00:00","url":"https:\/\/fox40.com\/news\/national-and-world-news\/black-national-convention-puts-spotlight-on-police-brutality\/","author":[{"@type":"Person","name":"Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/fox40.com\/wp-content\/uploads\/sites\/13\/2020\/08\/AP20240508643663.jpg","name":"FILE &#8211; In this July 13, 2020, file photo, a black lives matter mural is visible in the Shaw neighborhood in Washington. Black Lives Matter activists are holding a virtual Black National Convention Friday, Aug. 28, to adopt a political agenda calling for slavery reparations, universal basic income, environmental justice and legislation that entirely re-imagines criminal justice reforms. (AP Photo\/Andrew Harnik, File)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/fox40.com\/news\/national-and-world-news\/black-national-convention-puts-spotlight-on-police-brutality\/"},"articleSection":"National and World News","genre":["National and World News","News"]}</script>

	
	<title>Black National Convention puts spotlight on police brutality</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FOX40 &raquo; Feed" href="https://fox40.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX40 &raquo; Comments Feed" href="https://fox40.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/fox40.com\/news\/national-and-world-news\/black-national-convention-puts-spotlight-on-police-brutality\/","page_slug":"black-national-convention-puts-spotlight-on-police-brutality","page_type":"story","page_category":"national_and_world_news","article_id":566750,"subpath":"\/news\/national_and_world_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Black Lives Matter activists are holding their first Black National Convention Friday, a virtual event that will adopt a political agenda calling for slavery reparations, universal basic income, environmental justice and legislation that entirely re-imagines criminal justice reform.Black Lives Matter activists are holding their first Black National Convention Friday, a virtual event that will adopt a political agenda calling for slavery reparations, universal basic income, environmental justice and legislation that entirely re-imagines criminal justice reform.' /><!-- WP SEO -->
<meta name='google-site-verification' content='mJ_zVqqhJj1XtA1o8OLngxGwZWBgjKXEsuAOs9BNTAI' /><!-- WP SEO -->
<meta name='google-site-verification' content='CF025016E43F4606C330D32D68846130' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fox40.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #000E7B;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://fox40.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://fox40.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=c36be08cea17d71a86fc' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://fox40.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=267f05f7944a2f3c5d9c' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://fox40.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://fox40.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://fox40.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://fox40.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fox40.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fox40.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://fox40.com/news/national-and-world-news/black-national-convention-puts-spotlight-on-police-brutality/" />
<link rel='shortlink' href='https://fox40.com/?p=566750' />
<link rel="alternate" type="application/json+oembed" href="https://fox40.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox40.com%2Fnews%2Fnational-and-world-news%2Fblack-national-convention-puts-spotlight-on-police-brutality%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fox40.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox40.com%2Fnews%2Fnational-and-world-news%2Fblack-national-convention-puts-spotlight-on-police-brutality%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><style>.site-header .site-header__branding {
					background-image: url('https://fox40.com/wp-content/uploads/sites/13/2020/01/desktop-head.png');
					background-position: center;
					background-repeat: no-repeat;
					background-size: cover;
				}
				@media (min-width: 1024px) {
					.site-header.is-scrolling--not-top {
						background-image: url('https://fox40.com/wp-content/uploads/sites/13/2020/01/desktop-head.png');
						background-position: center;
						background-repeat: no-repeat;
						background-size: cover;
					}
					.site-header.is-scrolling--not-top .site-header__branding {
						background-image: unset;
					}
				}@media (max-width: 899px) {
					.site-header .site-header__branding {
						background-image: url('https://fox40.com/wp-content/uploads/sites/13/2020/01/mobile-head.png');
					}
				}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://fox40.com/news/national-and-world-news/black-national-convention-puts-spotlight-on-police-brutality/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Black National Convention puts spotlight on police brutality" />
<meta property="og:url" content="https://fox40.com/news/national-and-world-news/black-national-convention-puts-spotlight-on-police-brutality/" />
<meta property="og:description" content="Black Lives Matter activists are holding their first Black National Convention Friday, a virtual event that will adopt a political agenda calling for slavery reparations, universal basic income, en…" />
<meta property="article:published_time" content="2020-08-27T21:23:33+00:00" />
<meta property="article:modified_time" content="2020-08-27T21:27:53+00:00" />
<meta property="og:site_name" content="FOX40" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Black National Convention puts spotlight on police brutality" />
<meta name="twitter:image" content="https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240508643663.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240508643663.jpg" />
<meta property="og:image:secure_url" content="https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240508643663.jpg" />
<meta name="twitter:title" content="Black National Convention puts spotlight on police brutality" />
<meta name="twitter:description" content="Black Lives Matter activists are holding their first Black National Convention Friday, a virtual event that will adopt a political agenda calling for slavery reparations, universal basic income, en…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://fox40.com/wp-content/uploads/sites/13/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://fox40.com/wp-content/uploads/sites/13/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fox40.com/wp-content/uploads/sites/13/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://fox40.com/wp-content/uploads/sites/13/2020/01/favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-566750 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://fox40.com/" rel="home">FOX40</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://fox40.com/" rel="home">
						<img src="https://fox40.com/wp-content/uploads/sites/13/2020/02/cropped-ktxl_logo-2.png" alt="National and World News" />
						<div class="site-header__logo-bg" style="background-image: url('https://fox40.com/wp-content/uploads/sites/13/2020/02/cropped-ktxl_logo-2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://fox40.com/weather/">
							<span class="site-header__weather-region">Sacramento</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">88&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-72"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://fox40.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-473622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-473622"><a href="https://fox40.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-473627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473627"><a href="https://fox40.com/news/local-news/">Local News</a></li>
	<li id="menu-item-493457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493457"><a href="https://fox40.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-473629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473629"><a href="https://fox40.com/news/california-connection/">California Connection</a></li>
	<li id="menu-item-507200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507200"><a href="https://fox40.com/inside-california-politics/">Inside California Politics</a></li>
	<li id="menu-item-473630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473630"><a href="https://fox40.com/news/political-connection/">Political Connection</a></li>
	<li id="menu-item-473628" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-473628"><a href="https://fox40.com/news/national-and-world-news/">National and World News</a></li>
	<li id="menu-item-473631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473631"><a href="https://fox40.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-526057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-526057"><a href="https://mysterywire.com">Mystery Wire</a></li>
	<li id="menu-item-506082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506082"><a href="https://fox40.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-503805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503805"><a href="https://fox40.com/on-air/live-streaming/">Watch Live</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox40.com/news/political-connection/stimulus-check-update-pelosi-meadows-talk-2-2t-virus-aid-but-no-deal-in-sight/"
									>
			
				Stimulus check update: Pelosi, Meadows talk $2.2T virus aid, but no deal in sight
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/political-connection/stimulus-check-update-pelosi-meadows-talk-2-2t-virus-aid-but-no-deal-in-sight/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox40.com/news/national-and-world-news/tracking-the-tropics-laura-carves-destructive-path-through-louisiana/"
									>
			
				Tracking the Tropics: Laura carves destructive path through Louisiana
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox40.com/news/business/united-will-cut-up-to-2850-pilots-without-more-federal-aid/"
									>
			
				United will cut up to 2,850 pilots without more federal aid
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox40.com/news/national-and-world-news/free-tool-allows-millions-of-americans-to-claim-a-stimulus-payment/"
									>
			
				Free tool allows millions of Americans to claim a stimulus payment
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox40.com/news/national-and-world-news/black-national-convention-puts-spotlight-on-police-brutality/"
									>
			
				Black National Convention puts spotlight on police brutality
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-507201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507201"><a href="https://fox40.com/coronavirus">Coronavirus</a></li>
<li id="menu-item-473623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-473623"><a href="https://fox40.com/morning/">Morning</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-542018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542018"><a href="https://fox40.com/destination-california/">Destination California</a></li>
	<li id="menu-item-483571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483571"><a href="https://fox40.com/morning/in-your-neighborhood/">In Your Neighborhood</a></li>
	<li id="menu-item-483572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483572"><a href="https://fox40.com/morning/uplifting-you/">Uplifting You</a></li>
	<li id="menu-item-473829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473829"><a href="https://fox40.com/weatherclub/">Weather Club on FOX40</a></li>
	<li id="menu-item-483573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483573"><a href="https://fox40.com/morning/adopt-a-pet/">Adopt a Pet</a></li>
	<li id="menu-item-483575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483575"><a href="https://fox40.com/morning/family-focus/">Family Focus</a></li>
</ul>
</div></div></li>
<li id="menu-item-473625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-473625"><a href="https://fox40.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-473642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473642"><a href="https://fox40.com/weather/forecast/">FOX40 Weather in 40</a></li>
	<li id="menu-item-473643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473643"><a href="https://fox40.com/weather/maps-and-radar/">Interactive Radar</a></li>
	<li id="menu-item-473644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473644"><a href="/weather/weather-alerts/">Warnings</a></li>
</ul>
</div></div></li>
<li id="menu-item-507972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-507972"><a href="https://fox40.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-510110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510110"><a href="https://fox40.com/sports/baseball/">Baseball</a></li>
	<li id="menu-item-510109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510109"><a href="https://fox40.com/sports/basketball/">Basketball</a></li>
	<li id="menu-item-561073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561073"><a href="https://fox40.com/sports/basketball/kings/">Kings</a></li>
	<li id="menu-item-549991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549991"><a href="https://fox40.com/sports/football/">Football</a></li>
	<li id="menu-item-561071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561071"><a href="https://fox40.com/sports/football/49ers/">49ers</a></li>
	<li id="menu-item-561072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561072"><a href="https://fox40.com/sports/football/raiders/">Raiders</a></li>
	<li id="menu-item-561069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561069"><a href="https://fox40.com/sports/soccer/">Soccer</a></li>
	<li id="menu-item-561070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561070"><a href="https://fox40.com/sports/auto-racing/">Racing</a></li>
</ul>
</div></div></li>
<li id="menu-item-510158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-510158"><a href="https://fox40.com/actions-that-matter/">Actions That Matter</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-522473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-522473"><a href="https://fox40.com/actionsthatmatter/">Learn More</a></li>
	<li id="menu-item-520734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520734"><a href="https://fox40.com/actions-that-matter/hope-heart/">Hope &#038; Heart</a></li>
	<li id="menu-item-561068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561068"><a href="https://fox40.com/actions-that-matter/conversations-for-change/">Conversations for Change</a></li>
	<li id="menu-item-510160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510160"><a href="https://fox40.com/actions-that-matter/open-for-business/">Open For Business</a></li>
	<li id="menu-item-510159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510159"><a href="https://fox40.com/actions-that-matter/messages-of-hope/">Messages of Hope</a></li>
	<li id="menu-item-520735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520735"><a href="https://fox40.com/heroes/">FOX40 for Heroes</a></li>
</ul>
</div></div></li>
<li id="menu-item-507203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507203"><a href="https://fox40.com/studio-40/">Studio40 LIVE</a></li>
<li id="menu-item-473827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-473827"><a href="https://fox40.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-473830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473830"><a href="https://fox40.com/contact/people/">FOX40 Team</a></li>
	<li id="menu-item-473828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473828"><a href="https://fox40.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-483865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483865"><a href="https://fox40.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-486246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486246"><a href="https://fox40.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-473831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473831"><a href="https://fox40.com/contact/advertise-with-fox40/">Advertise With FOX40</a></li>
	<li id="menu-item-483642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483642"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-558564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558564"><a href="https://antennatv.tv/">Antenna TV</a></li>
</ul>
</div></div></li>
<li id="menu-item-557938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-557938"><a href="https://fox40.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-557939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-557939"><a href="https://fox40.com/jobs/find-a-job/">Find a Job</a></li>
	<li id="menu-item-557947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557947"><a href="https://www.ziprecruiter.com/ktxl">Post a Job</a></li>
	<li id="menu-item-557940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-557940"><a href="https://fox40.com/contact/jobs-at-fox40/">Jobs at FOX40</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://fox40.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ktxl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national_and_world_news","kw":"black-national-convention-puts-spotlight-on-police-brutality"}'   data-path='/5678/nx.ktxl/news/national_and_world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-43" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">
.image2{display: none !important;}
@media only screen and (max-width: 500px){
.image1{display: none !important;}
.image2{display: block !important;width: 100%;}}
</style>
<a href="https://deloro.salvationarmy.org/"><div style="width:100%;">
<img class="image1" src="https://fox40.com/wp-content/uploads/sites/13/2020/08/SalvationArmy_Wildfire_1100x50.png" width="100%" />
<img class="image2" src="https://fox40.com/wp-content/uploads/sites/13/2020/08/SalvationArmy_Wildfire_480x50.png" /></div></a></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-566750 post type-post status-publish format-standard has-post-thumbnail hentry category-national-and-world-news category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Black National Convention puts spotlight on police brutality	</h1>

			<div class="article-eyebrow">
			<a href="https://fox40.com/news/national-and-world-news/">National and World News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://fox40.com/author/ap-wire/" title="Posts by Associated Press" class="author url fn" rel="author">Associated Press</a></p>
		
					Posted: <time datetime="2020-08-27T14:23:33-07:00">Aug 27, 2020 / 02:23 PM PDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-08-27T14:27:53-07:00">Aug 27, 2020 / 02:27 PM PDT</time>			</div><!-- .article-meta -->

	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>NEW YORK (AP) — Black Lives Matter activists are holding their first Black National Convention Friday, a virtual event that will adopt a political agenda calling for slavery reparations, universal basic income, environmental justice and legislation that entirely re-imagines criminal justice reform.</p>



<p>The gathering follows Democratic and Republican party conventions that laid out starkly different visions for America. It also comes on the heels of yet another shooting by a white police officer of a Black man — 29-year-old Jacob Blake — in Kenosha, Wisconsin, that sparked days of protests, unrest and violence.</p>



<p>And it comes on the same day as a commemoration of the 1963 March on Washington, where the families of an ever-growing list of police and vigilante violence victims will appear with civil rights leaders.</p>



<p>Friday&#8217;s live-stream broadcast will include policy proposals on such issues as voter suppression, reproductive rights, inequality in public education, housing insecurity and inter-communal violence, according to its agenda, shared exclusively with The Associated Press.</p>



<p>“These are absolutely public policies that the Democratic Party, state and local officials, or anyone who is looking to serve Black people can take up now,” said Jessica Byrd, who leads the Electoral Justice Project of the Movement for Black Lives, a coalition of more than 150 Black groups organizing the event.</p>



<p>In 2016, the coalition released its “Vision for Black Lives”&nbsp;<a href="https://m4bl.org/policy-platforms/">policy platform</a>&nbsp;which included early proposals for defunding police. The new agenda revamps much of that original platform with specific proposals that could lead to an eventual abolition of the criminal justice system as it exists today.</p>



<p>It takes on the pledge Wednesday by Vice President Mike Pence at the Republican National Convention, who defended police and called for an end to unrest in cities where arson, looting and violence have followed peaceful protests over police brutality.</p>



<p>“Under President Trump, we will always stand with those who stand on the thin blue line,” Pence declared. “And we’re not going to defund the police. Not now, not ever.”</p>



<p>Similar to the Democratic and Republican conventions, much of Friday&#8217;s Black Lives gathering will feature pre-taped conversations, performances and other presentations, including 28 mini- documentaries on the issues and addresses by Black organizers in California, Minnesota, Kentucky and Wisconsin.</p>



<p>Earlier this week, yet another flashpoint put police brutality in the national spotlight: The police shooting Sunday in Kenosha that left Blake paralyzed, according to his lawyers. The protests and unrest that followed left two people dead Tuesday.</p>



<p>“Anyone who is watching, who is both enraged or looking for action, will find a space&#8221; in the Black National Convention, Byrd said.</p>



<p>The nearly four-hour-long event, livestreaming on the website&nbsp;<a href="https://blacknovember.org/">BlackNovember.org</a>, was directed by award-winning writer and filmmaker dream hampton, who won acclaim last year for the “Surviving R. Kelly” docuseries. Hosts include activist and TV actress Angelica Ross of “Pose” and “American Horror Story” fame, along with Phillip Agnew and Kayla Reed, veterans of the Trayvon Martin protests and Ferguson Uprising, respectively.</p>



<p>“I have long thought there was great storytelling to do in the world of Black activism,” hampton told the AP. “The real stars have always been these organizers who get things done.”</p>



<p>Speakers include Patrisse Cullors, a co-founder of the Black Lives Matter Global Network; Tarana Burke, founder of the #MeToo movement; Raquel Willis, a writer and transgender rights activist; and Eddie Glaude, chairman of the Center for African American Studies at Princeton University.</p>



<p>The Black National Convention was originally planned to take place in-person in Detroit, the nation’s Blackest major city. But as the coronavirus pandemic exploded in March, organizers shifted to a virtual event.</p>



<p>Friday’s convention is expected to be the largest gathering of Black activists and artists, albeit virtual, since the historic 1972 National Black Political Convention in Gary, Indiana, which concluded with the introduction of a&nbsp;<a href="https://www.blackpast.org/african-american-history/gary-declaration-national-black-political-convention-1972/">national Black agenda</a>.</p>



<p>Earlier in the day on Friday, the Rev. Al Sharpton and Martin Luther King III, a son of the late civil rights icon, will hold a&nbsp;<a href="https://apnews.com/6c9ce67e691fef40c242cf23959249ca">commemoration</a>&nbsp;of the 1963 March on Washington for Jobs and Freedom. Sharpton and King will be joined at the Lincoln Memorial by the families of George Floyd, Breonna Taylor, Rayshard Brooks and Blake, as well as representatives of the Martin and Eric Garner families.</p>



<p>The Black National Convention broadcast begins after the D.C. march has concluded.</p>



<p>“This is truly for Black people, to sit on our porches, or on the train, or socially distanced in a park, and to be like, ‘Look at us,’” Byrd said. “This is nothing that we can’t do. And everything good in this country, we’ve been a part of.”</p>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-566750'>
<form action='https://fox40.com/news/national-and-world-news/black-national-convention-puts-spotlight-on-police-brutality/#contact-form-566750' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g566750-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g566750-yourname' id='g566750-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g566750-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g566750-youremail' id='g566750-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g566750-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g566750-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='566750' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright">Trademark and Copyright 2020 <a href="http://ap.org" target="_blank" rel="nofollow">The Associated Press</a>. All rights reserved.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ktxl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national_and_world_news","kw":"black-national-convention-puts-spotlight-on-police-brutality"}'   data-path='/5678/nx.ktxl/news/national_and_world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138671"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		


	<h2 class="article-list__heading article-list__heading--notched">
		More National and World News Stories	</h2>

<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://fox40.com/news/political-connection/stimulus-check-update-pelosi-meadows-talk-2-2t-virus-aid-but-no-deal-in-sight/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="566763"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Stimulus check update: Pelosi, Meadows talk $2.2T virus aid, but no deal in sight
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire and The Associated Press <span class="sep">/</span> <time datetime="2020-08-27T14:57:26-07:00">Aug 27, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — House Speaker Nancy Pelosi and White House chief of staff Mark Meadows resumed talks Thursday over a stalled&nbsp;COVID-19&nbsp;aid package, but the outlook for any swift resolution appeared bleak as President Donald Trump's team and congressional Democrats have been unable to agree on a compromise.</p>
<p>Pelosi said she told Meadows the Democrats would be willing to meet halfway — at $2.2 trillion — a slight reduction from her last proposal before talks collapsed earlier this month. The White House, which has stuck with its initial $1 trillion offer, had no immediate response.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.ktxl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"national_and_world_news","kw":"black-national-convention-puts-spotlight-on-police-brutality"}'   data-path='/5678/nx.ktxl/news/national_and_world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://fox40.com/news/national-and-world-news/tracking-the-tropics-laura-carves-destructive-path-through-louisiana/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="566755"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Tracking the Tropics: Laura carves destructive path through Louisiana
					</h3>
	
						<footer class="article-list__article-byline">
				by Associated Press <span class="sep">/</span> <time datetime="2020-08-27T14:56:29-07:00">Aug 27, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LAKE CHARLES, La. (AP) — One of the strongest hurricanes ever to strike the U.S., Laura barreled across Louisiana on Thursday, shearing off roofs, killing a least four people and maintaining ferocious strength while carving a destructive path hundreds of miles inland.</p>
<p>A full assessment of the damage wrought by the Category 4 system was likely to take days. But initial reports offered hope that Laura, despite leaving entire neighborhoods in ruins and more than 875,000 people without power, was not the annihilating menace that forecasters had feared.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240684959947.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240684959947.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240684959947.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240684959947.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240684959947.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240684959947.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240684959947.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240684959947.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240684959947.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240684959947.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240684959947.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240684959947.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://fox40.com/news/national-and-world-news/free-tool-allows-millions-of-americans-to-claim-a-stimulus-payment/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="566746"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Free tool allows millions of Americans to claim a stimulus payment
					</h3>
	
						<footer class="article-list__article-byline">
				by Ronnie Das <span class="sep">/</span> <time datetime="2020-08-27T14:25:12-07:00">Aug 27, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LANSING, Mich. (WLNS) - Millions of people who do not normally file income taxes are entitled to an Economic Impact Payment.</p>
<p>As a result of the Coronavirus Aid, Relief, and Economic Security Act, the Economic Impact Payment is issued by the Internal Revenue Service.</p>
<p>Use the free IRS Non-Filers Tool by September 30 if you have not already given your qualifying child’s information to get a $500 catch-up payment.</p>
<p>Your have until October 15, 2020 to use the same tool to receive your payment. People who miss this deadline can also file a 2020 tax return next year to receive the payment in 2021, according to the Consumer Financial Protection Bureau.</p>
<p>U.S. citizens, permanent residents and qualifying resident aliens are eligible for the Economic Impact Payment.</p>
<p>If you've already applied or need to apply, you can also check your payment status or provide your information for free online.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1250738075-1-1-1.jpg?w=2121&#038;h=1414&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1250738075-1-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1250738075-1-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1250738075-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1250738075-1-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1250738075-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1250738075-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1250738075-1-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1250738075-1-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1250738075-1-1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1250738075-1-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1250738075-1-1-1.jpg?w=2121&amp;h=1414&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.ktxl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national_and_world_news","kw":"black-national-convention-puts-spotlight-on-police-brutality"}'   data-path='/5678/nx.ktxl/news/national_and_world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			


	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="566763"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/political-connection/stimulus-check-update-pelosi-meadows-talk-2-2t-virus-aid-but-no-deal-in-sight/"
									>
			
				Stimulus check update: Pelosi, Meadows talk $2.2T virus aid, but no deal in sight
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/political-connection/stimulus-check-update-pelosi-meadows-talk-2-2t-virus-aid-but-no-deal-in-sight/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="566755"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/national-and-world-news/tracking-the-tropics-laura-carves-destructive-path-through-louisiana/"
									>
			
				Tracking the Tropics: Laura carves destructive path through Louisiana
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/national-and-world-news/tracking-the-tropics-laura-carves-destructive-path-through-louisiana/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240684959947.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240684959947.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240684959947.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240684959947.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240684959947.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240684959947.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240684959947.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240684959947.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240684959947.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240684959947.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240684959947.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240684959947.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="566754"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/business/united-will-cut-up-to-2850-pilots-without-more-federal-aid/"
									>
			
				United will cut up to 2,850 pilots without more federal aid
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/business/united-will-cut-up-to-2850-pilots-without-more-federal-aid/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2020/08/AP_20229340866856.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2020/08/AP_20229340866856.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP_20229340866856.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP_20229340866856.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP_20229340866856.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP_20229340866856.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP_20229340866856.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP_20229340866856.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP_20229340866856.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP_20229340866856.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP_20229340866856.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP_20229340866856.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="566746"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/national-and-world-news/free-tool-allows-millions-of-americans-to-claim-a-stimulus-payment/"
									>
			
				Free tool allows millions of Americans to claim a stimulus payment
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/national-and-world-news/free-tool-allows-millions-of-americans-to-claim-a-stimulus-payment/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1250738075-1-1-1.jpg?w=2121&#038;h=1414&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1250738075-1-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1250738075-1-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1250738075-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1250738075-1-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1250738075-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1250738075-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1250738075-1-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1250738075-1-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1250738075-1-1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1250738075-1-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1250738075-1-1-1.jpg?w=2121&amp;h=1414&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="566743"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/california-connection/california-senate-meets-as-gop-senators-tested-for-covid-19/"
									>
			
				California Senate meets as GOP senators tested for COVID-19
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/california-connection/california-senate-meets-as-gop-senators-tested-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20239649991238.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20239649991238.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20239649991238.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20239649991238.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20239649991238.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20239649991238.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20239649991238.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20239649991238.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20239649991238.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20239649991238.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20239649991238.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20239649991238.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="566730"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/sports/baseball/as-not-playing-finale-at-texas-to-support-racial-justice/"
									>
			
				A&#8217;s not playing finale at Texas to support racial justice
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/sports/baseball/as-not-playing-finale-at-texas-to-support-racial-justice/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240004590812.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240004590812.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240004590812.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240004590812.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240004590812.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240004590812.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240004590812.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240004590812.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240004590812.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240004590812.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240004590812.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240004590812.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.ktxl","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"national_and_world_news","kw":"black-national-convention-puts-spotlight-on-police-brutality"}'   data-path='/5678/nx.ktxl/news/national_and_world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="566690"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox40.com/news/national-and-world-news/kenosha-shooting-suspect-is-a-former-member-of-a-youth-police-cadet-program-illinois-police-say/"
									>
			
				Kenosha shooting suspect is a former member of a youth police cadet program, Illinois police say
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/national-and-world-news/kenosha-shooting-suspect-is-a-former-member-of-a-youth-police-cadet-program-illinois-police-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2020/08/hypatia-h_49f80a368c771ca6ec2f7acbfcb0fb53-h_508ab77e1c98ea3a60a2318de763dd5e.jpg?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2020/08/hypatia-h_49f80a368c771ca6ec2f7acbfcb0fb53-h_508ab77e1c98ea3a60a2318de763dd5e.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2020/08/hypatia-h_49f80a368c771ca6ec2f7acbfcb0fb53-h_508ab77e1c98ea3a60a2318de763dd5e.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2020/08/hypatia-h_49f80a368c771ca6ec2f7acbfcb0fb53-h_508ab77e1c98ea3a60a2318de763dd5e.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2020/08/hypatia-h_49f80a368c771ca6ec2f7acbfcb0fb53-h_508ab77e1c98ea3a60a2318de763dd5e.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2020/08/hypatia-h_49f80a368c771ca6ec2f7acbfcb0fb53-h_508ab77e1c98ea3a60a2318de763dd5e.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2020/08/hypatia-h_49f80a368c771ca6ec2f7acbfcb0fb53-h_508ab77e1c98ea3a60a2318de763dd5e.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2020/08/hypatia-h_49f80a368c771ca6ec2f7acbfcb0fb53-h_508ab77e1c98ea3a60a2318de763dd5e.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2020/08/hypatia-h_49f80a368c771ca6ec2f7acbfcb0fb53-h_508ab77e1c98ea3a60a2318de763dd5e.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2020/08/hypatia-h_49f80a368c771ca6ec2f7acbfcb0fb53-h_508ab77e1c98ea3a60a2318de763dd5e.jpg?w=1600&amp;h=900&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2020/08/hypatia-h_49f80a368c771ca6ec2f7acbfcb0fb53-h_508ab77e1c98ea3a60a2318de763dd5e.jpg?w=1600&amp;h=900&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2020/08/hypatia-h_49f80a368c771ca6ec2f7acbfcb0fb53-h_508ab77e1c98ea3a60a2318de763dd5e.jpg?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="566671"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox40.com/news/business/walmart-is-teaming-up-with-microsoft-on-tiktok-bid/"
									>
			
				Walmart is teaming up with Microsoft on TikTok bid
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/business/walmart-is-teaming-up-with-microsoft-on-tiktok-bid/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1227952189.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1227952189.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1227952189.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1227952189.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1227952189.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1227952189.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1227952189.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1227952189.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1227952189.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1227952189.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1227952189.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1227952189.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="566645"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox40.com/sports/basketball/ap-source-says-nba-postponing-thursdays-postseason-games/"
									>
			
				A 2nd day of NBA playoff games halted over racial injustice
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/sports/basketball/ap-source-says-nba-postponing-thursdays-postseason-games/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2020/08/20239730040898-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2020/08/20239730040898-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20239730040898-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20239730040898-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20239730040898-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20239730040898-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20239730040898-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20239730040898-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20239730040898-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20239730040898-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20239730040898-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20239730040898-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="566568"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox40.com/weather/photos-hurricane-laura-pounds-the-gulf-coast/"
									>
			
				Photos: Hurricane Laura pounds the Gulf Coast
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/weather/photos-hurricane-laura-pounds-the-gulf-coast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1228226514.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1228226514.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1228226514.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1228226514.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1228226514.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1228226514.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1228226514.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1228226514.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1228226514.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1228226514.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1228226514.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2020/08/GettyImages-1228226514.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="566605"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox40.com/news/national-and-world-news/chemical-leak-reported-near-lake-charles-after-hurricane-laura/"
									>
			
				Chemical leak reported near Lake Charles after Hurricane Laura
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/national-and-world-news/chemical-leak-reported-near-lake-charles-after-hurricane-laura/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5799569"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2020/08/Chemical-fire.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2020/08/Chemical-fire.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2020/08/Chemical-fire.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2020/08/Chemical-fire.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2020/08/Chemical-fire.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2020/08/Chemical-fire.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2020/08/Chemical-fire.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2020/08/Chemical-fire.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2020/08/Chemical-fire.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2020/08/Chemical-fire.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2020/08/Chemical-fire.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2020/08/Chemical-fire.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="566597"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox40.com/news/national-and-world-news/nursing-home-says-its-allowed-to-have-covid-19-positive-employees-working-during-staffing-crisis/"
									>
			
				Nursing home says it’s allowed to have COVID-19-positive employees working during staffing crisis
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/national-and-world-news/nursing-home-says-its-allowed-to-have-covid-19-positive-employees-working-during-staffing-crisis/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5798366"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2020/08/588C8BF83121445D9AF0E6DBAF265C4B.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2020/08/588C8BF83121445D9AF0E6DBAF265C4B.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2020/08/588C8BF83121445D9AF0E6DBAF265C4B.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2020/08/588C8BF83121445D9AF0E6DBAF265C4B.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2020/08/588C8BF83121445D9AF0E6DBAF265C4B.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2020/08/588C8BF83121445D9AF0E6DBAF265C4B.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2020/08/588C8BF83121445D9AF0E6DBAF265C4B.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2020/08/588C8BF83121445D9AF0E6DBAF265C4B.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2020/08/588C8BF83121445D9AF0E6DBAF265C4B.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2020/08/588C8BF83121445D9AF0E6DBAF265C4B.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2020/08/588C8BF83121445D9AF0E6DBAF265C4B.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2020/08/588C8BF83121445D9AF0E6DBAF265C4B.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.ktxl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national_and_world_news","kw":"black-national-convention-puts-spotlight-on-police-brutality"}'   data-path='/5678/nx.ktxl/news/national_and_world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		


	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="566576"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/entertainment/led-by-nba-athletes-again-put-focus-on-racial-justice/"
									>
			
				Led by NBA, athletes again put focus on racial justice
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/entertainment/led-by-nba-athletes-again-put-focus-on-racial-justice/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20239772877560.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20239772877560.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20239772877560.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20239772877560.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20239772877560.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20239772877560.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20239772877560.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20239772877560.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20239772877560.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20239772877560.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20239772877560.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20239772877560.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="566486"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/videos-laura-batters-louisiana-texas-with-strong-winds-storm-surge/"
									>
			
				VIDEOS: Laura batters Louisiana, Texas with strong winds, storm surge
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/videos-laura-batters-louisiana-texas-with-strong-winds-storm-surge/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5798826"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2020/08/laura-4.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2020/08/laura-4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2020/08/laura-4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2020/08/laura-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2020/08/laura-4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2020/08/laura-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2020/08/laura-4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2020/08/laura-4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2020/08/laura-4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2020/08/laura-4.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2020/08/laura-4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2020/08/laura-4.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="566549"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/business/more-than-1-million-americans-applied-for-jobless-benefits/"
									>
			
				More than 1 million Americans applied for jobless benefits
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/business/more-than-1-million-americans-applied-for-jobless-benefits/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240455570509.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240455570509.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240455570509.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240455570509.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240455570509.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240455570509.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240455570509.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240455570509.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240455570509.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240455570509.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240455570509.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2020/08/AP20240455570509.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="566544"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/business/u-s-economy-plunged-an-annualized-31-7-in-second-quarter/"
									>
			
				U.S. economy plunged an annualized 31.7% in second-quarter
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/business/u-s-economy-plunged-an-annualized-31-7-in-second-quarter/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2020/07/GettyImages-1210689410.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2020/07/GettyImages-1210689410.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2020/07/GettyImages-1210689410.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2020/07/GettyImages-1210689410.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2020/07/GettyImages-1210689410.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2020/07/GettyImages-1210689410.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2020/07/GettyImages-1210689410.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2020/07/GettyImages-1210689410.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2020/07/GettyImages-1210689410.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2020/07/GettyImages-1210689410.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2020/07/GettyImages-1210689410.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2020/07/GettyImages-1210689410.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ktxl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national_and_world_news","kw":"black-national-convention-puts-spotlight-on-police-brutality"}'   data-path='/5678/nx.ktxl/news/national_and_world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">2-Day Forecast</h2>
	<a class="weather-widget__content" href="https://fox40.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				88&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-72"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				60&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-97"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				97&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sunny</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>
	</a>
</aside>

			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.ktxl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"national_and_world_news","kw":"black-national-convention-puts-spotlight-on-police-brutality"}'   data-path='/5678/nx.ktxl/news/national_and_world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-3" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				


	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="566411"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/local-news/solano-county-judge-clears-wrongly-convicted-man-who-spent-nearly-three-decades-in-prison/"
									>
			
				Solano County judge clears wrongly convicted man who spent nearly three decades in prison
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="566199"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/local-news/2-year-old-west-sacramento-boy-dubbed-tiny-hawk-for-his-big-skateboarding-skills/"
									>
			
				2-year-old West Sacramento boy dubbed &#8216;Tiny Hawk&#8217; for his big skateboarding skills
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="566188"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/local-news/sutter-county-receives-complaints-of-mishandling-quarantine-camp-for-homeless/"
									>
			
				Sutter County receives complaints of mishandling quarantine camp for homeless
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="565570"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/california-connection/he-is-the-best-father-i-could-have-had-daughter-of-golden-state-killer-describes-father-in-letter-to-court/"
									>
			
				&#8216;He is the best father I could have had&#8217;: Daughter of Golden State Killer describes father in letter to court
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="562216"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/local-news/live-blog-lnu-complex/"
									>
			
				Live blog: LNU Lightning Complex fires 33% contained; officials expect &#8216;significant growth&#8217;
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="565210"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/local-news/vacaville-business-owner-focuses-on-rebuilding-after-wildfire-destroys-his-winery/"
									>
			
				Vacaville business owner focuses on rebuilding after wildfire destroys his winery
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="ns-article-bin-2" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				


	<h2 class="article-list__heading article-list__heading--notched">
		Don't miss	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="562622"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/actions-that-matter/conversations-for-change/conversations-for-change-elizah-claborne-crosby/"
									>
			
				Conversations for Change: Elizah Claborne Crosby
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox40.com/actions-that-matter/conversations-for-change/">Conversations for Change</a> / <time datetime="2020-08-18T11:18:10-07:00">1 week ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/actions-that-matter/conversations-for-change/conversations-for-change-elizah-claborne-crosby/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5772642"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2020/08/Conversations-for-Change-Elizah-Claborne-Crosby.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2020/08/Conversations-for-Change-Elizah-Claborne-Crosby.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2020/08/Conversations-for-Change-Elizah-Claborne-Crosby.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2020/08/Conversations-for-Change-Elizah-Claborne-Crosby.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2020/08/Conversations-for-Change-Elizah-Claborne-Crosby.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2020/08/Conversations-for-Change-Elizah-Claborne-Crosby.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2020/08/Conversations-for-Change-Elizah-Claborne-Crosby.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2020/08/Conversations-for-Change-Elizah-Claborne-Crosby.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2020/08/Conversations-for-Change-Elizah-Claborne-Crosby.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2020/08/Conversations-for-Change-Elizah-Claborne-Crosby.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2020/08/Conversations-for-Change-Elizah-Claborne-Crosby.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2020/08/Conversations-for-Change-Elizah-Claborne-Crosby.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="469918"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/california-connection/the-future-of-maternal-health-care-for-black-mothers/"
									>
			
				The future of maternal health care for black mothers
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox40.com/news/california-connection/">California Connection</a> / <time datetime="2019-12-18T14:23:17-08:00">8 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/california-connection/the-future-of-maternal-health-care-for-black-mothers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5484770"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2019/12/promo400961309.png?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2019/12/promo400961309.png?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2019/12/promo400961309.png?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2019/12/promo400961309.png?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2019/12/promo400961309.png?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2019/12/promo400961309.png?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2019/12/promo400961309.png?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2019/12/promo400961309.png?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2019/12/promo400961309.png?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2019/12/promo400961309.png?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2019/12/promo400961309.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2019/12/promo400961309.png?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="509789"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/local-news/sacramento-were-in-this-together/"
									>
			
				Sacramento, we&#8217;re in this together
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox40.com/news/local-news/">Local News</a> / <time datetime="2020-04-15T22:30:55-07:00">4 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/local-news/sacramento-were-in-this-together/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5027454"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2020/04/we-are-sacramento.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2020/04/we-are-sacramento.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2020/04/we-are-sacramento.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2020/04/we-are-sacramento.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2020/04/we-are-sacramento.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2020/04/we-are-sacramento.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2020/04/we-are-sacramento.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2020/04/we-are-sacramento.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2020/04/we-are-sacramento.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2020/04/we-are-sacramento.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2020/04/we-are-sacramento.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2020/04/we-are-sacramento.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="407543"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/local-news/this-isnt-home/"
									>
			
				This Isn&#8217;t Home
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox40.com/news/local-news/">Local News</a> / <time datetime="2019-02-28T08:46:18-08:00">1 year ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/local-news/this-isnt-home/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_4513276"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2019/02/this-isnt-home.png?w=987&#038;h=554&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2019/02/this-isnt-home.png?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2019/02/this-isnt-home.png?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2019/02/this-isnt-home.png?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2019/02/this-isnt-home.png?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2019/02/this-isnt-home.png?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2019/02/this-isnt-home.png?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2019/02/this-isnt-home.png?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2019/02/this-isnt-home.png?w=987&amp;h=554&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2019/02/this-isnt-home.png?w=987&amp;h=554&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2019/02/this-isnt-home.png?w=987&amp;h=554&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2019/02/this-isnt-home.png?w=987&amp;h=554&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Featured
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-5" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				


	<h2 class="article-list__heading">
		Latest News	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="566763"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/political-connection/stimulus-check-update-pelosi-meadows-talk-2-2t-virus-aid-but-no-deal-in-sight/"
									>
			
				Stimulus check update: Pelosi, Meadows talk $2.2T virus aid, but no deal in sight
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox40.com/news/political-connection/">Political Connection</a> / <time datetime="2020-08-27T14:57:26-07:00">34 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://fox40.com/news/political-connection/stimulus-check-update-pelosi-meadows-talk-2-2t-virus-aid-but-no-deal-in-sight/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2020/08/20240581233821.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="566755"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/national-and-world-news/tracking-the-tropics-laura-carves-destructive-path-through-louisiana/"
									>
			
				Tracking the Tropics: Laura carves destructive path through Louisiana
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox40.com/news/national-and-world-news/">National and World News</a> / <time datetime="2020-08-27T14:56:29-07:00">35 mins ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="566754"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/business/united-will-cut-up-to-2850-pilots-without-more-federal-aid/"
									>
			
				United will cut up to 2,850 pilots without more federal aid
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox40.com/news/business/">Business</a> / <time datetime="2020-08-27T14:45:01-07:00">47 mins ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="566746"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/national-and-world-news/free-tool-allows-millions-of-americans-to-claim-a-stimulus-payment/"
									>
			
				Free tool allows millions of Americans to claim a stimulus payment
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox40.com/news/national-and-world-news/">National and World News</a> / <time datetime="2020-08-27T14:25:12-07:00">1 hour ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="566750"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/national-and-world-news/black-national-convention-puts-spotlight-on-police-brutality/"
									>
			
				Black National Convention puts spotlight on police brutality
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox40.com/news/national-and-world-news/">National and World News</a> / <time datetime="2020-08-27T14:27:53-07:00">1 hour ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="566743"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/california-connection/california-senate-meets-as-gop-senators-tested-for-covid-19/"
									>
			
				California Senate meets as GOP senators tested for COVID-19
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox40.com/news/california-connection/">California Connection</a> / <time datetime="2020-08-27T13:55:45-07:00">2 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://fox40.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ktxl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national_and_world_news","kw":"black-national-convention-puts-spotlight-on-police-brutality"}'   data-path='/5678/nx.ktxl/news/national_and_world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ktxl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national_and_world_news","kw":"black-national-convention-puts-spotlight-on-police-brutality"}'   data-path='/5678/nx.ktxl/news/national_and_world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://fox40.com/" rel="home">
					<img src="https://fox40.com/wp-content/uploads/sites/13/2020/02/cropped-ktxl_logo-2.png" alt="KTXL" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/fox40/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/fox40">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox40news/">
					
<img src="https://fox40.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@fox40.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox40-news-sacramento/id587592629">
						<img src="https://fox40.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.ktxl2&#038;hl=en_US">
						<img src="https://fox40.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-473622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-473622"><a href="https://fox40.com/news/">News</a></li>
<li id="menu-item-507201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507201"><a href="https://fox40.com/coronavirus">Coronavirus</a></li>
<li id="menu-item-473623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-473623"><a href="https://fox40.com/morning/">Morning</a></li>
<li id="menu-item-473625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-473625"><a href="https://fox40.com/weather/">Weather</a></li>
<li id="menu-item-507972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-507972"><a href="https://fox40.com/sports/">Sports</a></li>
<li id="menu-item-510158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-510158"><a href="https://fox40.com/actions-that-matter/">Actions That Matter</a></li>
<li id="menu-item-507203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507203"><a href="https://fox40.com/studio-40/">Studio40 LIVE</a></li>
<li id="menu-item-473827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-473827"><a href="https://fox40.com/about-us/">About Us</a></li>
<li id="menu-item-557938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-557938"><a href="https://fox40.com/jobs/">Jobs</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-557023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557023"><a href="https://fox40.com/wp-content/uploads/sites/13/2020/08/SacramentoCA_EEO_Public_File-7-1.pdf">FOX40 EEO Report</a></li>
<li id="menu-item-115348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115348"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/ktxl">Online Public File</a></li>
<li id="menu-item-473761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473761"><a href="https://fox40.com/contact/public-file-help/">Public File Help</a></li>
<li id="menu-item-131352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131352"><a href="http://fox40.com/2013/03/18/sign-up-for-breaking-news-alerts-from-fox40/">Breaking News Alerts</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://fox40.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://fox40.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National and World News";
	_sf_async_config.authors = "Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PCCF59ED0-F269-4C0C-909A-29BF947A68A3","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 566750,
		section: "national-and-world-news",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ktxl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national_and_world_news","kw":"black-national-convention-puts-spotlight-on-police-brutality"}'   data-path='/5678/nx.ktxl/news/national_and_world_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="National and World News"
			data-logoUrl="https://fox40.com/wp-content/uploads/sites/13/2020/02/cropped-ktxl_logo-2.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=86)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},86:function(t,e,n){t.exports=n(87)},87:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://fox40.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b316d8a45af9e25bfe3b'></script>
<script>
var wpApiSettings = {"root":"https:\/\/fox40.com\/wp-json\/","nonce":"2c3268d5e4","versionString":"wp\/v2\/"};
</script>
<script src='https://fox40.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://fox40.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=8c221618a4448ee7e9ce'></script>
<script src='https://fox40.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4a36118bc4847adae12a'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/fox40.com\/news\/national-and-world-news\/black-national-convention-puts-spotlight-on-police-brutality\/"}
</script>
<script src='https://fox40.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'171039165',post:'566750',tz:'-7',srv:'fox40.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039165', '566750' ]);
</script>

</body>
</html>
