
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/fox40"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://fox40.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"US, China spar in 1st face-to-face meetings under Biden","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Associated Press","description":"ANCHORAGE, Alaska (AP) \u2014 Top U.S. and Chinese officials met again Friday after sparring over sharply different views of each other and the world in their first face-to-face talks since President Joe Biden took office. The two sides gathered for a new session a day after a contentious opening in which they traded harsh barbs. [&hellip;]","publicationDate":"2021-03-19T13:32:00-07:00","lastModifiedDate":"2021-03-19T13:32:35-07:00","publicationDayOfWeek":"Friday","categoryList":["National and World News","News","Political Connection"],"primaryCategory":"Political Connection","tagList":[],"wordCount":935,"paragraphCount":24,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":806636,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxstrib-13-article-806636","primaryCategoryId":407131407,"persistentId":"nxstrib-13-article-806636","nlpSentiment":{"score":-0.4,"magnitude":18.4},"nlpCategories":{"\/Law & Government\/Government":0.55,"\/People & Society":0.6,"\/News\/Politics":0.76},"nlpPerson":{"Yang Jiechi":0.04,"officials":0.03,"Joe Biden":0.1,"Jake Sullivan":0.01,"each other":0.01,"delegation":0.01,"Antony Blinken":0.05},"nlpLocation":{"world":0.01,"U.S.":0.09,"China":0.04,"Beijing":0.02},"nlpOther":{"views":0.01,"smell":0.07,"sides":0.03,"side":0.01,"relations":0.01,"office":0.01,"human rights":0.02,"grandstanding":0.01,"barbs":0.01},"nlpEvent":{"talks":0.01,"session":0.01,"opening":0.02,"meetings":0.02},"nlpOrganization":{"State Department":0.01,"administration":0.09},"nlpConsumerGood":{"gunpowder":0.01},"nlpWorkOfArt":{"drama":0.01,"comments":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/fox40.com\/news\/political-connection\/us-china-spar-in-1st-face-to-face-meetings-under-biden\/","ampUrl":"https:\/\/fox40.com\/news\/political-connection\/us-china-spar-in-1st-face-to-face-meetings-under-biden\/amp\/","urlHostname":"https:\/\/fox40.com","urlSlug":"us-china-spar-in-1st-face-to-face-meetings-under-biden","directoryPath":["news","political-connection"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"FOX40","callSign":"KTXL","domainName":"fox40.com","timeZone":"America\/Los_Angeles","segmentKey":"","gaId":"UA-34133884-8","networkId":"nxstrib-13"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/fox40.com\/news\/political-connection\/us-china-spar-in-1st-face-to-face-meetings-under-biden\/" || "";
var cats = "National and World News,News,Political Connection" || "";
var bob_kw = "" || "";
var bob_desc = "ANCHORAGE, Alaska (AP) \u2014 Top U.S. and Chinese officials met again Friday after sparring over sharply different views of each other and the world in their first face-to-face talks since President Joe Biden took office. The two sides gathered for a new session a day after a contentious opening in which they traded harsh barbs. [&hellip;]" || "";
var bob_story_author = "Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220-optimera.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "fox40.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-34133884-8","event":"dlReady","paragraphCount":24,"wordCount":935,"authorName":"Associated Press","imageCount":0,"siteName":"FOX40","publishDateString":"Fri Mar 19 2021","publishTimeString":"01:32 PM PDT","originalContent":false,"classifyText":[],"categories":"National and World News,News,Political Connection","primaryCategory":"Political Connection","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "1ec82e57-2c40-49ec-8343-688e55804456",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"FOX40","logo":{"@type":"ImageObject","url":"https:\/\/fox40.com\/wp-content\/uploads\/sites\/13\/2020\/02\/cropped-ktxl_logo-2.png"}},"name":"FOX40","description":"ANCHORAGE, Alaska (AP) \u2014 Top U.S. and Chinese officials met again Friday after sparring over sharply different views of each other and the world in their first face-to-face talks since President Joe Biden took office. The two sides gathered for a new session a day after a contentious opening in which they traded harsh barbs. [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/fox40.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/fox40.com\/news\/political-connection\/us-china-spar-in-1st-face-to-face-meetings-under-biden\/","headline":"US, China spar in 1st face-to-face meetings under Biden","datePublished":"2021-03-19T20:32:00+00:00","dateModified":"2021-03-19T20:32:35+00:00","author":[{"@type":"Person","name":"Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/fox40.com\/news\/political-connection\/us-china-spar-in-1st-face-to-face-meetings-under-biden\/"},"image":{"@type":"ImageObject","url":"https:\/\/fox40.com\/wp-content\/uploads\/sites\/13\/2021\/03\/AP21078315924292.jpg","name":"FIEL &#8211; In this March 18, 2021, file photo, Secretary of State Antony Blinken, second from right, joined by national security adviser Jake Sullivan, right, speaks while facing Chinese Communist Party foreign affairs chief Yang Jiechi, second from left, and China&#8217;s State Councilor Wang Yi, left, at the opening session of U.S.-China talks at the Captain Cook Hotel in Anchorage, Alaska. China said Friday, March 19, 2021, a \u201cstrong smell of gunpowder and drama\u201d resulted from talks with top American diplomats in Alaska, continuing the contentious tone of the first face-to-face meetings under the Biden administration. (Frederic J. Brown\/Pool Photo via AP, File)"},"articleSection":"Political Connection","genre":["National and World News","News","Political Connection"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>US, China spar in 1st face-to-face meetings under Biden</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="FOX40 &raquo; Feed" href="https://fox40.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX40 &raquo; Comments Feed" href="https://fox40.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/fox40.com\/news\/political-connection\/us-china-spar-in-1st-face-to-face-meetings-under-biden\/","page_slug":"us-china-spar-in-1st-face-to-face-meetings-under-biden","page_type":"story","page_category":"political_connection","article_id":806636,"subpath":"\/news\/political_connection"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='The U.S. accused the Chinese delegation of “grandstanding” and Beijing fired back, saying there was a “strong smell of gunpowder and drama” that was entirely the fault of the Americans. U.S. Secretary of State Antony Blinken says the Biden administration is united with its allies in pushing back against Chinese authoritarianism. Chinese Communist Party foreign affairs chief Yang Jiechi accuses Washington of hypocrisy on human rights and other issues.' /><!-- WP SEO -->
<meta name='google-site-verification' content='mJ_zVqqhJj1XtA1o8OLngxGwZWBgjKXEsuAOs9BNTAI' /><!-- WP SEO -->
<meta name='google-site-verification' content='CF025016E43F4606C330D32D68846130' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #000E7B;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://fox40.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://fox40.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.8.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://fox40.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=99a6861056176bdddc85' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://fox40.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=7df6966b3ea968d047e6' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://fox40.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=b2528b05bcde1b3c1168' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://fox40.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=ff26f9b8d64ea4a31752' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://fox40.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=c89fdb5377e0f4ef0933' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://fox40.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=a0ca02ea04c318e62416' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://fox40.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://fox40.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.3.2' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.6.2' type='text/javascript' async></script><script src='https://fox40.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://fox40.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"4a66f6a4f81f9f520e52591bd7cd5e25"}};
</script>
<script src='https://fox40.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.6.2' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://fox40.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.6.2' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://fox40.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fox40.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fox40.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://fox40.com/news/political-connection/us-china-spar-in-1st-face-to-face-meetings-under-biden/" />
<link rel='shortlink' href='https://fox40.com/?p=806636' />
<link rel="alternate" type="application/json+oembed" href="https://fox40.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox40.com%2Fnews%2Fpolitical-connection%2Fus-china-spar-in-1st-face-to-face-meetings-under-biden%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fox40.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox40.com%2Fnews%2Fpolitical-connection%2Fus-china-spar-in-1st-face-to-face-meetings-under-biden%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-weather-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-03-19 13:32:00" />
<meta name="sailthru.title" content="US, China spar in 1st face-to-face meetings under Biden" />
<meta name="sailthru.author" content="Associated Press" />
<meta name="sailthru.description" content="ANCHORAGE, Alaska (AP) — Top U.S. and Chinese officials met again Friday after sparring over sharply different views of each other and the world in their first face-to-face talks since President Joe Biden took office. The two sides gathered for a new session a day after a contentious opening in which they traded harsh barbs. [&hellip;]" />
<meta name="sailthru.image.full" content="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078315924292.jpg" />
<meta name="sailthru.image.thumb" content="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078315924292.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><style>.site-header .site-header__branding {
					background-image: url('https://fox40.com/wp-content/uploads/sites/13/2020/01/desktop-head.png');
					background-position: center;
					background-repeat: no-repeat;
					background-size: cover;
				}
				@media (min-width: 1024px) {
					.site-header.is-scrolling--not-top {
						background-image: url('https://fox40.com/wp-content/uploads/sites/13/2020/01/desktop-head.png');
						background-position: center;
						background-repeat: no-repeat;
						background-size: cover;
					}
					.site-header.is-scrolling--not-top .site-header__branding {
						background-image: unset;
					}
				}@media (max-width: 899px) {
					.site-header .site-header__branding {
						background-image: url('https://fox40.com/wp-content/uploads/sites/13/2020/01/mobile-head.png');
					}
				}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/fox40.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://fox40.com/news/political-connection/us-china-spar-in-1st-face-to-face-meetings-under-biden/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="US, China spar in 1st face-to-face meetings under Biden" />
<meta property="og:url" content="https://fox40.com/news/political-connection/us-china-spar-in-1st-face-to-face-meetings-under-biden/" />
<meta property="og:description" content="ANCHORAGE, Alaska (AP) — Top U.S. and Chinese officials met again Friday after sparring over sharply different views of each other and the world in their first face-to-face talks since President Jo…" />
<meta property="article:published_time" content="2021-03-19T20:32:00+00:00" />
<meta property="article:modified_time" content="2021-03-19T20:32:35+00:00" />
<meta property="og:site_name" content="FOX40" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="US, China spar in 1st face-to-face meetings under Biden" />
<meta name="twitter:image" content="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078315924292.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078315924292.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078315924292.jpg?w=1280" />
<meta name="twitter:description" content="ANCHORAGE, Alaska (AP) — Top U.S. and Chinese officials met again Friday after sparring over sharply different views of each other and the world in their first face-to-face talks since President Jo…" />
<meta name="twitter:title" content="US, China spar in 1st face-to-face meetings under Biden" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://fox40.com/wp-content/uploads/sites/13/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://fox40.com/wp-content/uploads/sites/13/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fox40.com/wp-content/uploads/sites/13/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://fox40.com/wp-content/uploads/sites/13/2020/01/favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-806636 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://fox40.com/" rel="home">FOX40</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://fox40.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://fox40.com/wp-content/uploads/sites/13/2020/02/cropped-ktxl_logo-2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://fox40.com/weather/">
							<span class="site-header__weather-region">Sacramento</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">61&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-28"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://fox40.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-473622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-473622"><a href="https://fox40.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-473627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473627"><a href="https://fox40.com/news/local-news/">Local News</a></li>
	<li id="menu-item-493457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493457"><a href="https://fox40.com/news/coronavirus/">Coronavirus Headlines</a></li>
	<li id="menu-item-507201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507201"><a href="https://fox40.com/coronavirus">Coronavirus &#8211; The Latest Numbers</a></li>
	<li id="menu-item-473629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473629"><a href="https://fox40.com/news/california-connection/">California Connection</a></li>
	<li id="menu-item-507200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-507200"><a href="https://fox40.com/inside-california-politics/">Inside California Politics</a></li>
	<li id="menu-item-473630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473630"><a href="https://fox40.com/news/political-connection/">Political Connection</a></li>
	<li id="menu-item-473628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473628"><a href="https://fox40.com/news/national-and-world-news/">National and World News</a></li>
	<li id="menu-item-473631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473631"><a href="https://fox40.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-702007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702007"><a href="https://fox40.com/black-history-month/">Honoring Black History</a></li>
	<li id="menu-item-683600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-683600"><a href="https://fox40.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
	<li id="menu-item-630112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-630112"><a href="https://fox40.com/news/business/">Business</a></li>
	<li id="menu-item-506082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506082"><a href="https://fox40.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-568390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-568390"><a href="https://www.newsnationnow.com/">NewsNation</a></li>
	<li id="menu-item-526057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-526057"><a href="https://mysterywire.com">Mystery Wire</a></li>
	<li id="menu-item-707072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-707072"><a href="https://fox40.com/video/">Video</a></li>
	<li id="menu-item-503805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503805"><a href="https://fox40.com/on-air/live-streaming/">Watch Live</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox40.com/news/california-connection/ex-ucla-coach-gets-8-months-in-prison-for-admissions-scam/"
					class="article-list__article-link"
														>
			
				Ex-UCLA coach gets 8 months in prison for admissions scam
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox40.com/news/california-connection/federal-relief-delays-tax-break-for-california-businesses/"
					class="article-list__article-link"
														>
			
				Federal relief delays tax break for California businesses
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox40.com/news/national-and-world-news/michigan-restaurant-owner-in-jail-for-defying-virus-orders/"
					class="article-list__article-link"
														>
			
				Michigan restaurant owner in jail for defying virus orders
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://fox40.com/sports/football/raiders/safety-erik-harris-leaving-raiders-for-atlanta/"
					class="article-list__article-link"
														>
			
				Safety Erik Harris leaving Raiders for Atlanta
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-473623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-473623"><a href="https://fox40.com/morning/">Morning</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-542018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542018"><a href="https://fox40.com/destination-california/">Destination California</a></li>
	<li id="menu-item-483572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483572"><a href="https://fox40.com/morning/uplifting-you/">Uplifting You</a></li>
	<li id="menu-item-483573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483573"><a href="https://fox40.com/morning/adopt-a-pet/">Adopt a Pet</a></li>
	<li id="menu-item-483575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483575"><a href="https://fox40.com/morning/family-focus/">Family Focus</a></li>
	<li id="menu-item-510160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510160"><a href="https://fox40.com/community/open-for-business/">Open For Business</a></li>
</ul>
</div></div></li>
<li id="menu-item-473625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-473625"><a href="https://fox40.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-473642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473642"><a href="https://fox40.com/weather/forecast/">FOX40 Weather in 40</a></li>
	<li id="menu-item-473643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473643"><a href="https://fox40.com/weather/maps-and-radar/">Interactive Radar</a></li>
	<li id="menu-item-473644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473644"><a href="/weather/weather-alerts/">Warnings</a></li>
</ul>
</div></div></li>
<li id="menu-item-507972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-507972"><a href="https://fox40.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-802405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-802405"><a href="https://fox40.com/final-quarter-high-football-scores/">Final Quarter – High football scores</a></li>
	<li id="menu-item-510110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510110"><a href="https://fox40.com/sports/baseball/">Baseball</a></li>
	<li id="menu-item-510109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510109"><a href="https://fox40.com/sports/basketball/">Basketball</a></li>
	<li id="menu-item-561073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561073"><a href="https://fox40.com/sports/basketball/kings/">Kings</a></li>
	<li id="menu-item-549991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549991"><a href="https://fox40.com/sports/football/">Football</a></li>
	<li id="menu-item-561071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561071"><a href="https://fox40.com/sports/football/49ers/">49ers</a></li>
	<li id="menu-item-561072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561072"><a href="https://fox40.com/sports/football/raiders/">Raiders</a></li>
	<li id="menu-item-561069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561069"><a href="https://fox40.com/sports/soccer/">Soccer</a></li>
	<li id="menu-item-561070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561070"><a href="https://fox40.com/sports/auto-racing/">Racing</a></li>
</ul>
</div></div></li>
<li id="menu-item-656018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-656018"><a href="https://fox40.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-486246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486246"><a href="https://fox40.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-795112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-795112"><a href="https://fox40.com/community/contests/">Contests</a></li>
	<li id="menu-item-797499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-797499"><a href="https://fox40.com/uc-davis-healthy-minute/">UC Davis Healthy Minute</a></li>
	<li id="menu-item-713155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-713155"><a href="https://fox40.com/community/supporting-small-businesses/">Supporting Small Businesses</a></li>
	<li id="menu-item-561068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561068"><a href="https://fox40.com/actions-that-matter/conversations-for-change/">Conversations for Change</a></li>
	<li id="menu-item-684559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684559"><a href="https://fox40.com/studio-40/visit-sacramento/">Save Sac Restaurants</a></li>
	<li id="menu-item-656157" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-656157"><a href="https://fox40.com/tag/class-of-2021/">Class of 2021</a></li>
	<li id="menu-item-483571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483571"><a href="https://fox40.com/community/in-your-neighborhood/">In Your Neighborhood</a></li>
</ul>
</div></div></li>
<li id="menu-item-507203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507203"><a href="https://fox40.com/studio-40/">Studio40 LIVE</a></li>
<li id="menu-item-473827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-473827"><a href="https://fox40.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-473830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473830"><a href="https://fox40.com/contact/people/">FOX40 Team</a></li>
	<li id="menu-item-473828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473828"><a href="https://fox40.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-483865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483865"><a href="https://fox40.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-473831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473831"><a href="https://fox40.com/contact/advertise-with-fox40/">Advertise With FOX40</a></li>
	<li id="menu-item-483642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483642"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-558564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-558564"><a href="https://antennatv.tv/">Antenna TV</a></li>
</ul>
</div></div></li>
<li id="menu-item-557938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-557938"><a href="https://fox40.com/jobs/">Job Corner</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-557939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-557939"><a href="https://fox40.com/jobs/find-a-job/">Find a Job</a></li>
	<li id="menu-item-557947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557947"><a href="https://www.ziprecruiter.com/ktxl">Post a Job</a></li>
	<li id="menu-item-557940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-557940"><a href="https://fox40.com/contact/jobs-at-fox40/">Jobs at FOX40</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://fox40.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.ktxl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"political_connection","kw":"us-china-spar-in-1st-face-to-face-meetings-under-biden"}'   data-path='/5678/nx.ktxl/news/political_connection'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-806636 post type-post status-publish format-standard has-post-thumbnail hentry category-national-and-world-news category-news category-political-connection" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		US, China spar in 1st face-to-face meetings under Biden	</h1>

			<div class="article-eyebrow">
			<a href="https://fox40.com/news/political-connection/">Political Connection</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://fox40.com/author/ap-wire/" title="Posts by Associated Press" class="author url fn" rel="author">Associated Press</a></p>
		
					Posted: <time datetime="2021-03-19T13:32:00-07:00">Mar 19, 2021 / 01:32 PM PDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-03-19T13:32:35-07:00">Mar 19, 2021 / 01:32 PM PDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078315924292.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078315924292.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078315924292.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078315924292.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078315924292.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078315924292.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078315924292.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078315924292.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078315924292.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078315924292.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078315924292.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078315924292.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FIEL &#8211; In this March 18, 2021, file photo, Secretary of State Antony Blinken, second from right, joined by national security adviser Jake Sullivan, right, speaks while facing Chinese Communist Party foreign affairs chief Yang Jiechi, second from left, and China&#8217;s State Councilor Wang Yi, left, at the opening session of U.S.-China talks at the Captain Cook Hotel in Anchorage, Alaska. China said Friday, March 19, 2021, a “strong smell of gunpowder and drama” resulted from talks with top American diplomats in Alaska, continuing the contentious tone of the first face-to-face meetings under the Biden administration. (Frederic J. Brown/Pool Photo via AP, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>ANCHORAGE, Alaska (AP) — Top U.S. and Chinese officials met again Friday after sparring over sharply different views of each other and the world in their first face-to-face talks since President Joe Biden took office.</p>



<p>The two sides gathered for a new session a day after a contentious opening in which they traded harsh barbs. The U.S. accused the Chinese delegation of “grandstanding” and Beijing fired back, saying there was a “strong smell of gunpowder and drama” that was entirely the fault of the Americans.</p>



<p>U.S. Secretary of State Antony Blinken said the Biden administration is united with its allies in pushing back against Chinese authoritarianism. Chinese Communist Party foreign affairs chief Yang Jiechi accused Washington of hypocrisy on human rights and other issues.</p>



<p>The contentious tone of their public comments suggested the private discussions would be even rockier.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://fox40.com/news/national-and-world-news/trumps-derogatory-tweet-linked-to-rise-in-anti-asian-hashtags-study-finds/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		Trump’s derogatory tweet linked to rise in anti-Asian hashtags, study finds	</a>
</aside>
</div>


<p>The meetings in Anchorage were a new test in <a href="https://apnews.com/article/joe-biden-china-us-tension-060ee406fe2e488e524552c43083ddad" target="_blank" rel="noreferrer noopener">increasingly troubled relations</a> between the two countries, which are at odds over a range of issues from trade to human rights in Tibet, Hong Kong and China’s western Xinjiang region, as well as over Taiwan, China’s assertiveness in <a href="https://apnews.com/hub/south-china-sea" target="_blank" rel="noreferrer noopener">the South China Sea</a> and <a href="https://apnews.com/hub/coronavirus-pandemic" target="_blank" rel="noreferrer noopener">the coronavirus pandemic</a>.</p>



<p>Blinken said the Biden administration is united with its allies in pushing back against China’s increasing authoritarianism and assertiveness at home and abroad. Yang then unloaded a list of Chinese complaints about the U.S. and accused Washington of hypocrisy for criticizing Beijing on human rights and other issues.</p>



<p>“Each of these actions threaten the rules-based order that maintains global stability,” Blinken said of China&#8217;s actions in Xinjiang, Hong Kong and Taiwan, and of cyber attacks on the United States and economic coercion against U.S. allies. “That’s why they’re not merely internal matters, and why we feel an obligation to raise these issues here today.”</p>



<p>National security adviser Jake Sullivan amplified the criticism, saying China has undertaken an “assault on basic values.”</p>



<p>“We do not seek conflict but we welcome stiff competition,” he said.</p>



<p>Yang responded angrily by demanding the U.S. stop pushing its own version of democracy at a time when the United States itself has been roiled by domestic discontent. He also accused the U.S. of failing to deal with its own human rights problems and took issue with what he said was “condescension” from Blinken, Sullivan and other U.S. officials.</p>



<p>“We believe that it is important for the United States to change its own image and to stop advancing its own democracy in the rest of the world,” he said. “Many people within the United States actually have little confidence in the democracy of the United States.”</p>



<p>“China will not accept unwarranted accusations from the U.S. side,” he said, adding that recent developments had plunged relations “into a period of unprecedented difficulty” that “has damaged the interests of our two peoples.”</p>



<p>“There is no way to strangle China,” he said.</p>



<p>Blinken appeared to be annoyed by the tenor and length of the comments, which went on for more than 15 minutes. He said his impressions from speaking with world leaders and on his just-concluded trip to Japan and South Korea were entirely different from the Chinese position.</p>



<p>“I’m hearing deep satisfaction that the United States is back, that we&#8217;re reengaged,” Blinken retorted. “I’m also hearing deep concern about some of the actions your government is taking.”</p>



<p>Underscoring the animosity, the State Department blasted the Chinese delegation for violating an agreed upon two-minute time limit for opening statements and suggested it “seem(ed) to have arrived intent on grandstanding, focused on public theatrics and dramatics over substance.”</p>



<p>“America’s approach will be undergirded by confidence in our dealing with Beijing — which we are doing from a position of strength — even as we have the humility to know that we are a country eternally striving to become a more perfect union,” it said.</p>



<p>Chinese Foreign Ministry spokesman Zhao Lijian, speaking later in Beijing, said Blinken and Sullivan had provoked Chinese officials into making a “solemn response” after U.S. officials made “groundless attacks” against China.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://fox40.com/news/business/encrypted-messaging-app-signal-blocked-in-china/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		Encrypted messaging app Signal blocked in China	</a>
</aside>
</div>


<p>“It was the U.S. side that &#8230; provoked the dispute in the first place, so the two sides had a strong smell of gunpowder and drama from the beginning in the opening remarks. It was not the original intention of the Chinese side,” Zhao told reporters at a daily briefing.</p>



<p>A senior Biden administration official said that despite the acrimonious public airing of differences, the initial closed-door discussions had been “substantive, serious and direct&#8221; and lasted far longer than the two hours that been planned.</p>



<p>U.S.-China ties have been torn for years, and the Biden administration has yet to signal whether it’s ready or willing to back away from the hard-line stances taken under Donald Trump.</p>



<p>Just a day before the meeting, Blinken had announced new sanctions over Beijing&#8217;s crackdown on pro-democracy advocates in Hong Kong. In response, China stepped up its rhetoric opposing U.S. interference in domestic affairs and complained directly about it.</p>



<p>“Is this a decision made by the United States to try to gain some advantage in dealing with China?” State Councilor Wang Yi asked. “Certainly this is miscalculated and only reflects the vulnerability and weakness inside the United States and it will not shake China’s position or resolve on those issues.”</p>



<p>Trump had taken pride in forging what he saw as a strong relationship with Chinese leader Xi Jinping. But the relationship disintegrated after the coronavirus pandemic spread from the Wuhan province across the globe and unleashed a public health and economic disaster.</p>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-806636'>
<form action='https://fox40.com/news/political-connection/us-china-spar-in-1st-face-to-face-meetings-under-biden/#contact-form-806636' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g806636-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g806636-yourname' id='g806636-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g806636-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g806636-youremail' id='g806636-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g806636-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g806636-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='806636' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright">Trademark and Copyright 2021 <a href="http://ap.org" target="_blank" rel="nofollow">The Associated Press</a>. All rights reserved.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.ktxl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"political_connection","kw":"us-china-spar-in-1st-face-to-face-meetings-under-biden"}'   data-path='/5678/nx.ktxl/news/political_connection'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138671"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Political Connection Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://fox40.com/news/political-connection/president-biden-doing-fine-after-stumbling-while-boarding-air-force-one-white-house-says/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="806656"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				President Biden doing fine after stumbling while boarding Air Force One, White House says
					</h3>
	
						<footer class="article-list__article-byline">
				by Haley Townsend <span class="sep">/</span> <time datetime="2021-03-19T14:00:16-07:00">Mar 19, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (NewsNation Now) — President Joe&nbsp;Biden&nbsp;is doing fine after stumbling on the steps as he climbed aboard Air Force One on Friday, White House spokeswoman Karine Jean-Pierre told reporters.</p>
<p>She suggested high winds at Joint Base Andrews near Washington may have been a factor.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6454087"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2021/03/13754A5DCCC4436A9EF2517BB791F080.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2021/03/13754A5DCCC4436A9EF2517BB791F080.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2021/03/13754A5DCCC4436A9EF2517BB791F080.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2021/03/13754A5DCCC4436A9EF2517BB791F080.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2021/03/13754A5DCCC4436A9EF2517BB791F080.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2021/03/13754A5DCCC4436A9EF2517BB791F080.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2021/03/13754A5DCCC4436A9EF2517BB791F080.jpg?w=640&amp;h=360&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2021/03/13754A5DCCC4436A9EF2517BB791F080.jpg?w=640&amp;h=360&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2021/03/13754A5DCCC4436A9EF2517BB791F080.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2021/03/13754A5DCCC4436A9EF2517BB791F080.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2021/03/13754A5DCCC4436A9EF2517BB791F080.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2021/03/13754A5DCCC4436A9EF2517BB791F080.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.ktxl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"political_connection","kw":"us-china-spar-in-1st-face-to-face-meetings-under-biden"}'   data-path='/5678/nx.ktxl/news/political_connection'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://fox40.com/news/border-report/groups-want-biden-to-fund-welcome-centers-for-migrants-on-u-s-border/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="806478"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Groups want Biden to fund ‘welcome centers’ for migrants on U.S. border
					</h3>
	
						<footer class="article-list__article-byline">
				by Julian Resendiz <span class="sep">/</span> <time datetime="2021-03-19T12:25:40-07:00">Mar 19, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>EL PASO, Texas (Border Report) – Advocates on Friday chastised Republicans for “exaggerating” the ongoing migrant surge and asked the Biden administration to set up welcome centers for the newcomers.</p>
<p>These federally funded “Ellis Islands” should process migrants fleeing crime, poverty and natural disasters in their countries, provide health checks and COVID-19 screening, temporary housing and facilitate family reunification, the advocates said. Procuring them transportation to their final destinations inside the U.S. shouldn’t be out of the question, either, the advocates say.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2021/03/GettyImages-1231637274.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2021/03/GettyImages-1231637274.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2021/03/GettyImages-1231637274.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2021/03/GettyImages-1231637274.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2021/03/GettyImages-1231637274.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2021/03/GettyImages-1231637274.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2021/03/GettyImages-1231637274.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2021/03/GettyImages-1231637274.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2021/03/GettyImages-1231637274.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2021/03/GettyImages-1231637274.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2021/03/GettyImages-1231637274.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2021/03/GettyImages-1231637274.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://fox40.com/news/national-and-world-news/4-men-linked-to-proud-boys-charged-in-plot-to-attack-capitol/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="806530"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				4 men linked to Proud Boys charged in plot to attack Capitol
					</h3>
	
						<footer class="article-list__article-byline">
				by Associated Press <span class="sep">/</span> <time datetime="2021-03-19T12:15:00-07:00">Mar 19, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>Four men described as leaders of the far-right Proud Boys have been charged in the U.S. Capitol riots, as an indictment ordered unsealed on Friday presents fresh evidence of how federal officials believe group members planned and carried out a coordinated attack to stop Congress from certifying President Joe Biden’s electoral victory.</p>
<p>So far, at least 19 leaders, members or associates of the neo-fascist Proud Boys have been charged in federal court with offenses related to the Jan. 6 riots. The latest indictment suggests the Proud Boys deployed a much larger contingent in Washington, with over 60 users “participating in” an encrypted messaging channel for group members that was created a day before the riots.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21038071370398.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21038071370398.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21038071370398.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21038071370398.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21038071370398.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21038071370398.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21038071370398.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21038071370398.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21038071370398.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21038071370398.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21038071370398.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21038071370398.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.ktxl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"political_connection","kw":"us-china-spar-in-1st-face-to-face-meetings-under-biden"}'   data-path='/5678/nx.ktxl/news/political_connection'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="806664"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/california-connection/ex-ucla-coach-gets-8-months-in-prison-for-admissions-scam/"
					class="article-list__article-link"
														>
			
				Ex-UCLA coach gets 8 months in prison for admissions scam
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/california-connection/ex-ucla-coach-gets-8-months-in-prison-for-admissions-scam/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077852907068.jpg?w=2000&#038;h=1333&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077852907068.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077852907068.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077852907068.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077852907068.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077852907068.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077852907068.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077852907068.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077852907068.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077852907068.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077852907068.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077852907068.jpg?w=2000&amp;h=1333&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="806674"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/california-connection/federal-relief-delays-tax-break-for-california-businesses/"
					class="article-list__article-link"
														>
			
				Federal relief delays tax break for California businesses
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/california-connection/federal-relief-delays-tax-break-for-california-businesses/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078719672877.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078719672877.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078719672877.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078719672877.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078719672877.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078719672877.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078719672877.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078719672877.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078719672877.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078719672877.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078719672877.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078719672877.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="806569"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/national-and-world-news/michigan-restaurant-owner-in-jail-for-defying-virus-orders/"
					class="article-list__article-link"
														>
			
				Michigan restaurant owner in jail for defying virus orders
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/national-and-world-news/michigan-restaurant-owner-in-jail-for-defying-virus-orders/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078579829863.jpg?w=1280&#038;h=704&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078579829863.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078579829863.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078579829863.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078579829863.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078579829863.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078579829863.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078579829863.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078579829863.jpg?w=1280&amp;h=704&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078579829863.jpg?w=1280&amp;h=704&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078579829863.jpg?w=1280&amp;h=704&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078579829863.jpg?w=1280&amp;h=704&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="806652"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/sports/football/raiders/safety-erik-harris-leaving-raiders-for-atlanta/"
					class="article-list__article-link"
														>
			
				Safety Erik Harris leaving Raiders for Atlanta
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/sports/football/raiders/safety-erik-harris-leaving-raiders-for-atlanta/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2021/03/GettyImages-1287164436.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2021/03/GettyImages-1287164436.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2021/03/GettyImages-1287164436.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2021/03/GettyImages-1287164436.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2021/03/GettyImages-1287164436.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2021/03/GettyImages-1287164436.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2021/03/GettyImages-1287164436.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2021/03/GettyImages-1287164436.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2021/03/GettyImages-1287164436.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2021/03/GettyImages-1287164436.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2021/03/GettyImages-1287164436.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2021/03/GettyImages-1287164436.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="806656"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/political-connection/president-biden-doing-fine-after-stumbling-while-boarding-air-force-one-white-house-says/"
					class="article-list__article-link"
														>
			
				President Biden doing fine after stumbling while boarding Air Force One, White House says
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/political-connection/president-biden-doing-fine-after-stumbling-while-boarding-air-force-one-white-house-says/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6454087"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2021/03/13754A5DCCC4436A9EF2517BB791F080.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2021/03/13754A5DCCC4436A9EF2517BB791F080.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2021/03/13754A5DCCC4436A9EF2517BB791F080.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2021/03/13754A5DCCC4436A9EF2517BB791F080.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2021/03/13754A5DCCC4436A9EF2517BB791F080.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2021/03/13754A5DCCC4436A9EF2517BB791F080.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2021/03/13754A5DCCC4436A9EF2517BB791F080.jpg?w=640&amp;h=360&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2021/03/13754A5DCCC4436A9EF2517BB791F080.jpg?w=640&amp;h=360&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2021/03/13754A5DCCC4436A9EF2517BB791F080.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2021/03/13754A5DCCC4436A9EF2517BB791F080.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2021/03/13754A5DCCC4436A9EF2517BB791F080.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2021/03/13754A5DCCC4436A9EF2517BB791F080.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="806650"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/business/facebook-working-on-instagram-for-kids-under-13/"
					class="article-list__article-link"
														>
			
				Facebook working on Instagram for kids under 13
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/business/facebook-working-on-instagram-for-kids-under-13/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2021/03/gettyimages-917260598.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2021/03/gettyimages-917260598.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2021/03/gettyimages-917260598.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2021/03/gettyimages-917260598.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2021/03/gettyimages-917260598.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2021/03/gettyimages-917260598.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2021/03/gettyimages-917260598.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2021/03/gettyimages-917260598.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2021/03/gettyimages-917260598.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2021/03/gettyimages-917260598.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2021/03/gettyimages-917260598.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2021/03/gettyimages-917260598.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.ktxl","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"political_connection","kw":"us-china-spar-in-1st-face-to-face-meetings-under-biden"}'   data-path='/5678/nx.ktxl/news/political_connection'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="806581"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://fox40.com/sports/basketball/clippers-george-fined-35000-for-lies-comment-about-refs/"
					class="article-list__article-link"
														>
			
				Clippers&#8217; George fined $35,000 for &#8216;lies&#8217; comment about refs
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/sports/basketball/clippers-george-fined-35000-for-lies-comment-about-refs/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077086967722.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077086967722.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077086967722.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077086967722.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077086967722.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077086967722.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077086967722.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077086967722.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077086967722.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077086967722.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077086967722.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077086967722.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="806576"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://fox40.com/news/national-and-world-news/famed-tiffany-jewelry-designer-elsa-peretti-dead-at-age-80/"
					class="article-list__article-link"
														>
			
				Famed Tiffany jewelry designer Elsa Peretti dead at age 80
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/national-and-world-news/famed-tiffany-jewelry-designer-elsa-peretti-dead-at-age-80/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078608974268.jpg?w=2401&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078608974268.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078608974268.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078608974268.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078608974268.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078608974268.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078608974268.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078608974268.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078608974268.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078608974268.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078608974268.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078608974268.jpg?w=2401&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="806556"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://fox40.com/news/national-and-world-news/tax-refund-delays-here-are-some-of-the-reasons-it-may-be-happening/"
					class="article-list__article-link"
														>
			
				Tax refund delays: Here are some of the reasons it may be happening
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/national-and-world-news/tax-refund-delays-here-are-some-of-the-reasons-it-may-be-happening/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6452270"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2021/03/20234574097019-2.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2021/03/20234574097019-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2021/03/20234574097019-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2021/03/20234574097019-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2021/03/20234574097019-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2021/03/20234574097019-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2021/03/20234574097019-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2021/03/20234574097019-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2021/03/20234574097019-2.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2021/03/20234574097019-2.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2021/03/20234574097019-2.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2021/03/20234574097019-2.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="806545"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://fox40.com/news/entertainment/plans-solidify-for-93rd-oscars-no-zoom-no-sweatshirts/"
					class="article-list__article-link"
														>
			
				Plans solidify for 93rd Oscars: No Zoom, no sweatshirts
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/entertainment/plans-solidify-for-93rd-oscars-no-zoom-no-sweatshirts/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078628460306.jpg?w=1452&#038;h=990&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078628460306.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078628460306.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078628460306.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078628460306.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078628460306.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078628460306.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078628460306.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078628460306.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078628460306.jpg?w=1452&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078628460306.jpg?w=1452&amp;h=990&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21078628460306.jpg?w=1452&amp;h=990&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="806530"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://fox40.com/news/national-and-world-news/4-men-linked-to-proud-boys-charged-in-plot-to-attack-capitol/"
					class="article-list__article-link"
														>
			
				4 men linked to Proud Boys charged in plot to attack Capitol
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/national-and-world-news/4-men-linked-to-proud-boys-charged-in-plot-to-attack-capitol/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21038071370398.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21038071370398.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21038071370398.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21038071370398.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21038071370398.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21038071370398.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21038071370398.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21038071370398.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21038071370398.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21038071370398.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21038071370398.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21038071370398.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="806497"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://fox40.com/news/local-news/stephon-clark-playground-dedication-in-meadowview/"
					class="article-list__article-link"
														>
			
				Stephon Clark Playground dedication in Meadowview
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/local-news/stephon-clark-playground-dedication-in-meadowview/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6453978"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-8-8.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-8-8.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-8-8.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-8-8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-8-8.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-8-8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-8-8.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-8-8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-8-8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-8-8.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-8-8.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-8-8.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.ktxl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"political_connection","kw":"us-china-spar-in-1st-face-to-face-meetings-under-biden"}'   data-path='/5678/nx.ktxl/news/political_connection'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="806518"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/local-news/chp-man-dead-after-head-on-vehicle-collision-in-east-sacramento/"
					class="article-list__article-link"
														>
			
				CHP: Sacramento man dead after head-on vehicle collision in Rosemont
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/local-news/chp-man-dead-after-head-on-vehicle-collision-in-east-sacramento/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2020/07/AP20199099481268.jpg?w=2248&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2020/07/AP20199099481268.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2020/07/AP20199099481268.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2020/07/AP20199099481268.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2020/07/AP20199099481268.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2020/07/AP20199099481268.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2020/07/AP20199099481268.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2020/07/AP20199099481268.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2020/07/AP20199099481268.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2020/07/AP20199099481268.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2020/07/AP20199099481268.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2020/07/AP20199099481268.jpg?w=2248&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="806535"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/us-officially-passes-100m-vaccine-shots-since-jan-20-biden-eyes-new-goal/"
					class="article-list__article-link"
														>
			
				US officially passes 100M vaccine shots since Jan. 20; Biden eyes new goal
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/us-officially-passes-100m-vaccine-shots-since-jan-20-biden-eyes-new-goal/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077705998499.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077705998499.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077705998499.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077705998499.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077705998499.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077705998499.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077705998499.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077705998499.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077705998499.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077705998499.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077705998499.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077705998499.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="806234"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/morning/interview-local-advocate-discusses-spike-in-violence-resources-for-aapi-women/"
					class="article-list__article-link"
														>
			
				Interview: Local advocate discusses spike in violence, resources for AAPI women
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/morning/interview-local-advocate-discusses-spike-in-violence-resources-for-aapi-women/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6453940"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-1-13.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-1-13.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-1-13.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-1-13.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-1-13.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-1-13.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-1-13.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-1-13.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-1-13.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-1-13.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-1-13.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-1-13.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="806353"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/local-news/local-assemblymen-discuss-californias-covid-19-lockdown-one-year-after-it-began/"
					class="article-list__article-link"
														>
			
				One year later: Local assemblymen discuss California&#8217;s COVID-19 restrictions
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/local-news/local-assemblymen-discuss-californias-covid-19-lockdown-one-year-after-it-began/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6453932"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-81.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-81.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-81.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-81.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-81.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-81.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-81.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-81.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-81.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-81.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-81.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2021/03/snapshot-81.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.ktxl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"political_connection","kw":"us-china-spar-in-1st-face-to-face-meetings-under-biden"}'   data-path='/5678/nx.ktxl/news/political_connection'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.ktxl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"political_connection","kw":"us-china-spar-in-1st-face-to-face-meetings-under-biden"}'   data-path='/5678/nx.ktxl/news/political_connection'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-2" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Don't miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="705580"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/local-news/interactive-map-early-movement-of-coronavirus-patients-in-california/"
					class="article-list__article-link"
														>
			
				Interactive Map: Early movement of coronavirus patients in California
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox40.com/news/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2021-03-19T08:47:41-07:00">6 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/local-news/interactive-map-early-movement-of-coronavirus-patients-in-california/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=1752&#038;h=986&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=1752&amp;h=986&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2021/01/COVID-19-CORONAVIRUS-RENDER-2-4-2-1-1-2.png?w=1752&amp;h=986&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="803304"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/local-news/a-look-back-stuck-on-cruise-ships-local-couples-relied-on-wavering-hope-as-covid-19-became-a-shocking-reality/"
					class="article-list__article-link"
														>
			
				A look back: Stuck on cruise ships, local couples relied on wavering hope as COVID-19 became a shocking reality
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox40.com/news/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2021-03-15T16:37:14-07:00">4 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/news/local-news/a-look-back-stuck-on-cruise-ships-local-couples-relied-on-wavering-hope-as-covid-19-became-a-shocking-reality/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2021/03/Screen-Shot-2021-03-15-at-3.29.59-PM.png?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2021/03/Screen-Shot-2021-03-15-at-3.29.59-PM.png?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2021/03/Screen-Shot-2021-03-15-at-3.29.59-PM.png?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2021/03/Screen-Shot-2021-03-15-at-3.29.59-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2021/03/Screen-Shot-2021-03-15-at-3.29.59-PM.png?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2021/03/Screen-Shot-2021-03-15-at-3.29.59-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2021/03/Screen-Shot-2021-03-15-at-3.29.59-PM.png?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2021/03/Screen-Shot-2021-03-15-at-3.29.59-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2021/03/Screen-Shot-2021-03-15-at-3.29.59-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2021/03/Screen-Shot-2021-03-15-at-3.29.59-PM.png?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2021/03/Screen-Shot-2021-03-15-at-3.29.59-PM.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2021/03/Screen-Shot-2021-03-15-at-3.29.59-PM.png?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="800832"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/inside-california-politics/inside-california-politics-ending-the-pandemic-town-hall-special-airs-tonight-at-7/"
					class="article-list__article-link"
														>
			
				&#8216;Inside California Politics: Ending the Pandemic&#8217; &#8211; watch the full special here
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox40.com/inside-california-politics/" class="article-list__article-category-link" >Inside California Politics</a> / <time datetime="2021-03-10T20:35:59-08:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/inside-california-politics/inside-california-politics-ending-the-pandemic-town-hall-special-airs-tonight-at-7/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6426382"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2021/03/ICP-pandemic-townhall.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2021/03/ICP-pandemic-townhall.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2021/03/ICP-pandemic-townhall.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2021/03/ICP-pandemic-townhall.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2021/03/ICP-pandemic-townhall.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2021/03/ICP-pandemic-townhall.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2021/03/ICP-pandemic-townhall.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2021/03/ICP-pandemic-townhall.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2021/03/ICP-pandemic-townhall.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2021/03/ICP-pandemic-townhall.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2021/03/ICP-pandemic-townhall.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2021/03/ICP-pandemic-townhall.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="792876"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/black-history-month/a-virtual-discussion-with-3-broadcast-legends-on-newsroom-diversity/"
					class="article-list__article-link"
														>
			
				A virtual discussion with 3 broadcast legends on newsroom diversity
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox40.com/black-history-month/" class="article-list__article-category-link" >Black History Month</a> / <time datetime="2021-02-25T14:37:38-08:00">3 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox40.com/black-history-month/a-virtual-discussion-with-3-broadcast-legends-on-newsroom-diversity/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6383650"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2021/02/NABJ-16x9-01.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2021/02/NABJ-16x9-01.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2021/02/NABJ-16x9-01.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2021/02/NABJ-16x9-01.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2021/02/NABJ-16x9-01.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2021/02/NABJ-16x9-01.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2021/02/NABJ-16x9-01.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2021/02/NABJ-16x9-01.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2021/02/NABJ-16x9-01.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2021/02/NABJ-16x9-01.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2021/02/NABJ-16x9-01.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2021/02/NABJ-16x9-01.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Featured
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-5" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="806664"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/california-connection/ex-ucla-coach-gets-8-months-in-prison-for-admissions-scam/"
					class="article-list__article-link"
														>
			
				Ex-UCLA coach gets 8 months in prison for admissions scam
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox40.com/news/california-connection/" class="article-list__article-category-link" >California Connection</a> / <time datetime="2021-03-19T14:30:00-07:00">19 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://fox40.com/news/california-connection/ex-ucla-coach-gets-8-months-in-prison-for-admissions-scam/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077852907068.jpg?w=2000&#038;h=1333&#038;crop=1"
		alt=""
		srcset="https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077852907068.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077852907068.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077852907068.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077852907068.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077852907068.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077852907068.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077852907068.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077852907068.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077852907068.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077852907068.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox40.com/wp-content/uploads/sites/13/2021/03/AP21077852907068.jpg?w=2000&amp;h=1333&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="806674"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/california-connection/federal-relief-delays-tax-break-for-california-businesses/"
					class="article-list__article-link"
														>
			
				Federal relief delays tax break for California businesses
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox40.com/news/california-connection/" class="article-list__article-category-link" >California Connection</a> / <time datetime="2021-03-19T14:20:00-07:00">29 mins ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="806569"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/national-and-world-news/michigan-restaurant-owner-in-jail-for-defying-virus-orders/"
					class="article-list__article-link"
														>
			
				Michigan restaurant owner in jail for defying virus orders
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox40.com/news/national-and-world-news/" class="article-list__article-category-link" >National and World News</a> / <time datetime="2021-03-19T14:16:47-07:00">32 mins ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="806652"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/sports/football/raiders/safety-erik-harris-leaving-raiders-for-atlanta/"
					class="article-list__article-link"
														>
			
				Safety Erik Harris leaving Raiders for Atlanta
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox40.com/sports/football/raiders/" class="article-list__article-category-link" >Raiders</a> / <time datetime="2021-03-19T14:10:00-07:00">39 mins ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="806656"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/political-connection/president-biden-doing-fine-after-stumbling-while-boarding-air-force-one-white-house-says/"
					class="article-list__article-link"
														>
			
				President Biden doing fine after stumbling while boarding Air Force One, White House says
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox40.com/news/political-connection/" class="article-list__article-category-link" >Political Connection</a> / <time datetime="2021-03-19T14:00:16-07:00">48 mins ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="806650"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://fox40.com/news/business/facebook-working-on-instagram-for-kids-under-13/"
					class="article-list__article-link"
														>
			
				Facebook working on Instagram for kids under 13
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox40.com/news/business/" class="article-list__article-category-link" >Business</a> / <time datetime="2021-03-19T13:49:32-07:00">59 mins ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://fox40.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.ktxl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"political_connection","kw":"us-china-spar-in-1st-face-to-face-meetings-under-biden"}'   data-path='/5678/nx.ktxl/news/political_connection'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.ktxl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"political_connection","kw":"us-china-spar-in-1st-face-to-face-meetings-under-biden"}'   data-path='/5678/nx.ktxl/news/political_connection'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://fox40.com/" rel="home">
					<img src="https://fox40.com/wp-content/uploads/sites/13/2020/02/cropped-ktxl_logo-2.png" srcset="https://fox40.com/wp-content/uploads/sites/13/2020/02/cropped-ktxl_logo-2.png?w=90 90w, https://fox40.com/wp-content/uploads/sites/13/2020/02/cropped-ktxl_logo-2.png?w=120 120w, https://fox40.com/wp-content/uploads/sites/13/2020/02/cropped-ktxl_logo-2.png?w=180 180w, https://fox40.com/wp-content/uploads/sites/13/2020/02/cropped-ktxl_logo-2.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KTXL" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/fox40/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/fox40">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox40news/">
					
<img src="https://fox40.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@fox40.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/fox40-news-sacramento/id587592629">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.tribtv.ktxl2&#038;hl=en_US">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-473622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-473622"><a href="https://fox40.com/news/">News</a></li>
<li id="menu-item-473623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-473623"><a href="https://fox40.com/morning/">Morning</a></li>
<li id="menu-item-473625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-473625"><a href="https://fox40.com/weather/">Weather</a></li>
<li id="menu-item-507972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-507972"><a href="https://fox40.com/sports/">Sports</a></li>
<li id="menu-item-656018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-656018"><a href="https://fox40.com/community/">Community</a></li>
<li id="menu-item-507203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507203"><a href="https://fox40.com/studio-40/">Studio40 LIVE</a></li>
<li id="menu-item-473827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-473827"><a href="https://fox40.com/about-us/">About Us</a></li>
<li id="menu-item-557938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-557938"><a href="https://fox40.com/jobs/">Job Corner</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-557023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557023"><a href="https://fox40.com/wp-content/uploads/sites/13/2020/08/SacramentoCA_EEO_Public_File-7-1.pdf">FOX40 EEO Report</a></li>
<li id="menu-item-115348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115348"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/tv-profile/ktxl">Online Public File</a></li>
<li id="menu-item-473761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473761"><a href="https://fox40.com/contact/public-file-help/">Public File Help</a></li>
<li id="menu-item-569518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569518"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-131352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131352"><a href="http://fox40.com/2013/03/18/sign-up-for-breaking-news-alerts-from-fox40/">Breaking News Alerts</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://fox40.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://fox40.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://fox40.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Political Connection";
	_sf_async_config.authors = "Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PCCF59ED0-F269-4C0C-909A-29BF947A68A3","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 806636,
		section: "political-connection",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.ktxl","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"political_connection","kw":"us-china-spar-in-1st-face-to-face-meetings-under-biden"}'   data-path='/5678/nx.ktxl/news/political_connection'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Political Connection"
			data-logoUrl="https://fox40.com/wp-content/uploads/sites/13/2020/02/cropped-ktxl_logo-2.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 83 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=100)}({100:function(t,e,n){t.exports=n(101)},101:function(t,e,n){"use strict";n.r(e);var o=n(26);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},26:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://fox40.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://fox40.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/fox40.com\/wp-admin\/admin-ajax.php","ajax_nonce":"4ae8291de6","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://fox40.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.8.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://fox40.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=87d90c7f24b9d3bbd439' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/fox40.com\/wp-json\/","nonce":"6d8467dd2e","versionString":"wp\/v2\/"};
</script>
<script src='https://fox40.com/wp-includes/js/api-request.min.js?ver=5.6.2' id='wp-api-request-js'></script>
<script src='https://fox40.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=d60c7715fe71344de330' id='ns-global-js-js'></script>
<script src='https://fox40.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=578c13e0f851dae96568' id='ns-article-js-js'></script>
<script src='https://fox40.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=6e69413fa249da91f003' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/fox40.com\/news\/political-connection\/us-china-spar-in-1st-face-to-face-meetings-under-biden\/"}
</script>
<script src='https://fox40.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=602ca0eb6bd96f917767' id='ns-video-playlist-js-js'></script>
<script src='https://fox40.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=1369c80b120513828adf' id='ns-weather-js-js'></script>
<script src='https://fox40.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'171039165',post:'806636',tz:'-7',srv:'fox40.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039165', '806636' ]);
</script>

</body>
</html>
